Jamf Pro
Powerful workflows for IT pros
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Jamf Pro 10.34.0 Beta 1 is now available!

Happy Monday, Jamf Nation!We hope you all enjoyed JNUC and the wealth of information presented by our amazing community members. We're pleased to announce the availability of Jamf Pro 10.34.0 Beta 1 today.10.34.0 Beta 1 introduces a lot of really gre...  View more

  • 238 Views
  • 1 replies
  • 1 kudos

What's new in the Jamf Pro 10.33 Release

Hi Jamf Nation and happy JNUC 2021! Today we released Jamf Pro 10.33 which includes support for Account-driven user enrollment for iOS/iPadOS. This workflow streamlines the user enrollment onboarding process and focuses on providing corporate access ...  View more

  • 8313 Views
  • 17 replies
  • 9 kudos

PPPC information for FireEye

Hi Jamf Nation! Trying to setup a PPPC profile to handle those pop-ups users receive for Bitdefender SRL and FireEye, Inc when trying to deploy Fireeye. Any help is appreciated!  View more

  • 378 Views
  • 1 replies
  • 0 kudos

Migration from jamf pro to jamf school

Hello to all,I am currently switching from jamf pro to jamf school, but the problem is that when I restore the backup of an iPad the jamf pro profile takes the place of the jamf school profile. do you have an idea ? Sincerely  View more

  • 808 Views
  • 6 replies
  • 0 kudos

Can't convert Admin users to Standard users

Im trying to convert a large number of admin accounts to standard accounts. On jamf nation, multiple people have been sharing this script below, but when I run it, it does not change any users from Admin to standard. Below is what I ran:with ###### b...  View more

  • 751 Views
  • 5 replies
  • 0 kudos

Read only access on JSS scripts

We currently have a standard JSS group that contains our support staff who have been added to the standard group as LDAP users. In the privileges section of the group under the "Jamf Pro Server objects", the "Read" section for "Scripts" has been sele...  View more

  • 352 Views
  • 4 replies
  • 1 kudos

Released Devcies

Hello! I am wondering how Released Devices in Apple Business Manager relate to managed devices in JAMF. I suppose my first question is: Are devices automatically released in ABM when they are replaced through Apple? Or do devices need to be manually ...  View more

  • 371 Views
  • 2 replies
  • 0 kudos

Grant JAMF Pro admin rights via LDAP group?

Hi everyone! I'm struggling with getting this to work. Any input/advice would be greatly appreciated. Goal: Create an LDAP group in AD, add AD users who do not have individual admin user accounts created in JAMF, and grant access in JAMF per the AD g...  View more

  • 1016 Views
  • 7 replies
  • 0 kudos

Disable Find My Mac

I set a Restrictions configuration profile to disable Find My Mac. I ensured that I'm part of the scope and that the config profile actually installed on my machine. My machine is checking in with no problem. However, I'm still able to turn on/off Fi...  View more

  • 2184 Views
  • 13 replies
  • 1 kudos

Make package from S3 Cloud Share visible in Jamf

We use an S3 Cloud Share for packages that we can't install using scripts, and Jamf Pro running in AWS as well. We are now in the middle of starting to roll out Big Sur and would preferably do this through Self Service as our users are not administra...  View more

  • 358 Views
  • 1 replies
  • 0 kudos

Temporarily Enable USB for help desk support

We use the JAMF capability to disable the external USB write capability - the user can load and read, but not write - similar to here => https://www.jamf.com/jamf-nation/discussions/30979/disable-usb-storage-access However, when a deskside technician...  View more

  • 503 Views
  • 4 replies
  • 0 kudos

My Apple ID shows up in all the other laptops

Hi, We use Jamf Pro to deploy different configuration profiles. I have added few apps in Self Service. The Apps which I have built was using packages tool and uploaded it to the Jamf Pro. Now when the users open up the App store to download or update...  View more

  • 415 Views
  • 4 replies
  • 0 kudos

Login Problems on our JAMF Pro

Hey Guys, yesterday we changed our password policy in our environment.Today nobody can connect to our jamf Pro... Are there any Log Files on our jss server where i can find a Solution?We have Windows Server 2019. Thank you!  View more

  • 216 Views
  • 1 replies
  • 0 kudos

FileVault the Prestage Local Admin account

In our Prestage we set an Local Admin account as below On ADE setup, users creates account, DEPnotify comes on and installs apps. On Completion DEPNotify is with Restart button. User clicks Restart and is prompted for their pwd to enable FileVault fo...  View more

  • 470 Views
  • 3 replies
  • 0 kudos

Silver Sparrow Malware

I just read about this new malware found to have infected 30,000 macs. Here's the link to information: https://redcanary.com/blog/clipping-silver-sparrows-wings/ Has anyone come up with some strategies to find and remove this from macs in their envir...  View more

  • 3109 Views
  • 58 replies
  • 6 kudos

EA to report Sudo Version (Sudo Vulnerability)

In response to the Sudo Vulnerability: Sudo-escalating on macOS (Jamf Blog) I put together an EA script that simply reports the Sudo Version on Macs: Data Type: String Input Type Script: #!/bin/bash #Shaquir Tannis 2-10-21 #Reports Sudo Version echo ...  View more

  • 170 Views
  • 0 replies
  • 2 kudos

JAMF Admin, packages uploading as 0 bytes

Hi, We have a problem where we can add packages to JAMF Admin as usual, and they show up on our main distribution point, but they are 0 bytes in size. So each time I add a new package, I need to copy it manually to the share and replace the 0 byte on...  View more

  • 166 Views
  • 0 replies
  • 0 kudos

SymantecRemovalTool.command 8.0.3 Help

Hey Jamf Nation! We are trying to remove SEP 14.x from all our Macs. We deploy the .command file to /private/var then have "File and Processes" start the shell script file. You'd think this would work fine since "File and Processes" is a root executi...  View more

  • 418 Views
  • 2 replies
  • 0 kudos

Jamf Admin application not loading

With 10.26.1 Jamf Pro on-prem and Latest Catalina 10.15.7 build and/or with Big Sur, the app loads after logging in, everything appears to work then nothing. Just the application bar opens at the top of the screen but no application loads. Need this ...  View more

  • 634 Views
  • 5 replies
  • 0 kudos

BigSur OSX App file got reduced to 27.5MB.

Hi, I was planning to upgrade the OS to BigSur, When I try to download the BigSur OSX App file from Self Service the size of the file is got reduced to 27.5MB. Whereas the actual file size is 12.26GB. I tried to upgrade the OS with 27.5MB file. I was...  View more

  • 259 Views
  • 1 replies
  • 0 kudos
Labels