Jamf Pro
Powerful workflows for IT pros
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Jamf Pro 10.32.1 Release

Hi Jamf Nation,Today we're releasing a hotfix for Jamf Pro that addresses a recently responsibly disclosed security issue.We strongly recommended that you upgrade to Jamf Pro 10.32.1 as soon as possible. The following CVE is addressed by this release...  View more

  • 5462 Views
  • 26 replies
  • 5 kudos

What's new in Jamf Pro 10.32 Release

Update: This release includes fixes for security vulnerabilities and it is recommended that you upgrade to Jamf Pro 10.32.0 as soon as possible. The following CVEs are addressed by this release: [PI-006352] CVSS 8.3 https://cve.mitre.org/cgi-bin/cven...  View more

  • 9225 Views
  • 13 replies
  • 4 kudos

Update NBI with latest Casper Imaging application script

@athompson thank you for that script you uploaded. Does it work with NBI's created with AutocasperNBI? The reason I ask is due to when I manually update them, I have to rename Netboot.dmg to Netboot.sparseimage, but I didn't see those commands in you...  View more

  • 53 Views
  • 3 replies
  • 0 kudos

Minor issues after machine is imaged

Hello, I'm new to Casper and I'm running into a few problems after the machine is imaged. I'll layout my process and versions. JSS and Casper Admin are running 9.93 Downloaded El Captian from App store 2.Dragged the download onto AutoDMG to create im...  View more

  • 66 Views
  • 5 replies
  • 0 kudos

odd net boot issues

i have a mac mini running 10.11 server . using it for netboot and file share distribution point. none of my newer (10.10 and above) equipment will netboot to it. i can see it when i boot holding option, but when i choose the netboot server they still...  View more

  • 68 Views
  • 2 replies
  • 0 kudos

NetBooting Macs remotely...?

HI Folks, First off, please accept my apologies if this is a duplicate discussion. I am kind of stuck and need guidance. We have several Macs that are still on Yosemite, but a number of them are now on El Capitan. In the past we could remotely or wit...  View more

  • 52 Views
  • 5 replies
  • 0 kudos

Log into Apple ID after imaging?

I am having this odd thing happening where some of the machines after they finish imaging, instead of going to the finishing install screen with the casper logo, they get stuck on a screen that says log in with your Apple ID or skip. Once skipped it ...  View more

  • 65 Views
  • 2 replies
  • 0 kudos

Imaging Without SIP?

There's a ton of information about SIP out there, but here's a question... We have several old iMacs running Yosemite that we're going to be upgrading to El Capitan as part of our Casper workflow. This workflow also sets up a Boot Camp partition with...  View more

  • 94 Views
  • 8 replies
  • 0 kudos

Winclone, Windows 10, Boot Camp, and Casper?

I have a new iMac running El Capitan, and I used Boot Camp Assistant to create a partition and install Windows 10. I booted to it, installed the boot camp drivers, installed one piece of software, uninstalled a bunch of the stupid crap that Windows 1...  View more

  • 299 Views
  • 9 replies
  • 0 kudos

A naive question, please forgive me...

Hello Folks, I was always told that no question is a dumb question, but I am not sure about this one. I have to ask because I don't really know and it might lead me to some answers. For some reason, I have always believed that packages from the devel...  View more

  • 89 Views
  • 8 replies
  • 0 kudos

Inconsistent Imaging Results

After four labs of Macs, roughly 90 Macs, I am getting very frustrated at the failure rate to actually finish the imaging process. Our core OS was created with AutoDMG. It has worked for a while, but now we are on JSS 9.92.14660200067, the latest. He...  View more

  • 102 Views
  • 10 replies
  • 0 kudos

JAMF Helper screen and first run script question

Hi Folks, I am seeing something a little strange that I have seen in the past, not sure if there is a work around. We have a NetBoot server that we netbook to. When we finish imaging and reboot to the local hard drive, I have several packages to inst...  View more

  • 82 Views
  • 6 replies
  • 0 kudos

Another adobe CCP bug?

Hello Fellow Casper and Adobe CCP admins, Today I think I discovered something strange and I am wanting confirmation I haven't gone completely crazy. I packaged the latest version of the Adobe Creative Cloud applications. I tested the deployment and ...  View more

  • 76 Views
  • 4 replies
  • 0 kudos

Remote management not working after imaging?

I tried using Apple Remote Desktop to make a Client Installer and then created a script to run kickstart in order to enable my ability to remotely manage my Mac's via ARD. It does manage to apply all the settings properly, but then does not allow me ...  View more

  • 94 Views
  • 13 replies
  • 0 kudos

upgrade to 9.92 now not running policies on enrollment

Just had an upgrade from 9.81 to 9.92, I have now noticed that since the upgrade, policies that run on 'Enrollment' are not running. looking at the /var/log/jamf.log shows 'checking for policies triggered by "enrollmentComplete" but none of the enrol...  View more

  • 72 Views
  • 11 replies
  • 0 kudos
Labels