Jamf Pro
Powerful workflows for IT pros
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Jamf Pro 10.32.2 Release

Hi Jamf Nation,Today we are making an update for Jamf Pro available to include fixes for the MDM commands table that caused some Jamf Pro server performance issues and prevented apps from updating. A cloud upgrade is scheduled for this weekend, see b...  View more

  • 7882 Views
  • 17 replies
  • 7 kudos

Jamf Pro 10.32.1 Release

Hi Jamf Nation,Today we're releasing a hotfix for Jamf Pro that addresses a recently responsibly disclosed security issue.We strongly recommended that you upgrade to Jamf Pro 10.32.1 as soon as possible. The following CVE is addressed by this release...  View more

  • 6157 Views
  • 26 replies
  • 5 kudos

Casper Remote - SSH fails to authenticate

Sending Wake On LAN command... Opening SSH Connection to 10.85.31.22... Authenticating... Authenticating... This question has been proposed before, but my typical actions for resolution are all failing. I've had this fail when the hostname on the mac...  View more

  • 140 Views
  • 5 replies
  • 0 kudos

Casper Remote and SSH - what is required?

Hi all, I've been searching through JAMFNation for an answer, but haven't found one that exactly answers my query. I'm trying to use Casper Remote to remotely log onto a Macbook. We are using Casper 9.96. When trying Casper Remote, it firstly goes to...  View more

  • 112 Views
  • 4 replies
  • 0 kudos

Screen Sharing via command?

So, I guess in the past people were able to get Screen Sharing working via: launchctl load -w /System/Library/LaunchAgents/com.apple.screensharing.agent.plist That doesn't work in at least 10.11 or 10.12. If I run it twice in a row, the second time i...  View more

  • 86 Views
  • 5 replies
  • 0 kudos

update IP adres of an client at every boot in de JSS?

Hello, At our school we have 8 ip ranges for every building one. When i image an mac in our office it is registered in the JSS with that ip number. When i bring the mac to an other building, it works on an other ip adres in a different range. Casper ...  View more

  • 57 Views
  • 4 replies
  • 0 kudos

Casper Remote doesn't always work

Wanting to use Casper Remote to login to teachers Macbook for troubleshooting, etc. I'm testing at the moment and I got a Macbook right next to me where sometimes I can connect, sometimes I can't. In Sharing, both remote login and management are enab...  View more

  • 94 Views
  • 8 replies
  • 0 kudos

Casper Remote Logging - File Not Found

Whenever I run a Casper Remote command, it processes successfully; however when I try to access the logs for the job from the Casper Remote interface, it navigates to : file:///.file/id=6571367.12243594 (with a varying ID, obviously) ... and returns ...  View more

  • 90 Views
  • 5 replies
  • 0 kudos

Removing Wifi Menu Icon

Hi all, Is there an easy way to remove the Wifi Menu icon via Casper? I found a thread from a year ago but didn't really understand what was said in it and was hoping things might have changed since. Composer doesn't seem to catch it and there's noth...  View more

  • 350 Views
  • 15 replies
  • 0 kudos

Office 2016 VL Serializer 2.0

I followed Rich's office 2016 guide, however when I go to install it, the install.log says it failed because it couldn't find setup assistant.app Oct 12 15:10:59 installer[5995]: PackageKit: Touched bundle /private/tmp/Microsoft Office Setup Assistan...  View more

  • 109 Views
  • 4 replies
  • 0 kudos

Cannot open Casper Remote logs in Chrome

With thanks to daniel.prk and mark.kenny from MacAdmins #jamfnation: After running an action with Casper Remote 9.96, selecting a computer and viewing a log opens a web browser pointing at a File Reference URL of the form file:///.file/id=6571367.301...  View more

  • 78 Views
  • 12 replies
  • 1 kudos

Installing McAfee Endpoint Security 10.2.1 issues

I'm running into an issue with McAfee 10.2.1 (Agent 5.0.4) running through Casper. It appears that the package completes (tailing jamf.log and install.log) but the Casper Remote.app continues to think it's still installing. Presumably because the End...  View more

  • 156 Views
  • 28 replies
  • 0 kudos

casper remote to outside computer ??

I am trying to use Casper Remote on an outside of the network computer to change its name. The computer recently checked in. When I select the computer -- advanced -- reset computer names , it comes up with computer not avialable. should this work if...  View more

  • 105 Views
  • 9 replies
  • 0 kudos

Can't run add login item via Casper Remote

I'm having trouble pushing a script with Casper Remote. We are trying to add OneDrive added to the list of login items for all of our students. The script I'm using works perfect if I run it locally through terminal. When I run it with Casper Remote ...  View more

  • 53 Views
  • 1 replies
  • 0 kudos

SEP Remote Scan Script?

Hello, Is there a script where we can run a full scan remotely for SEP managed if you do not have access to the Symantec console? The SAVscan script in the database doesn't seem to work. It may be for unmanaged clients or a different product. Thanks  View more

  • 57 Views
  • 0 replies
  • 0 kudos

Caspe Screen Sharing Smart Groups

I was tasked on getting a list of screen sharing sessions by our staff on a group of our machines. Is there a way I can get this in a Smart Group search or any search instead of going to each computer? I checked in the documents and on this site but ...  View more

  • 44 Views
  • 1 replies
  • 0 kudos
Labels