Jamf Pro
Powerful workflows for IT pros
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Jamf Pro 10.32.2 Release

Hi Jamf Nation,Today we are making an update for Jamf Pro available to include fixes for the MDM commands table that caused some Jamf Pro server performance issues and prevented apps from updating. A cloud upgrade is scheduled for this weekend, see b...  View more

  • 8451 Views
  • 18 replies
  • 7 kudos

Jamf Pro 10.32.1 Release

Hi Jamf Nation,Today we're releasing a hotfix for Jamf Pro that addresses a recently responsibly disclosed security issue.We strongly recommended that you upgrade to Jamf Pro 10.32.1 as soon as possible. The following CVE is addressed by this release...  View more

  • 6268 Views
  • 26 replies
  • 5 kudos

Netboot stopped working

I updated the JSS today to the latest and for whatever reason my netboots will not show up at all on client machines. I tried making a new AutoCasperNBI, no luck. Image is available over NFS. Here's a netboot log if that helps: netboot:state = "RUNNI...  View more

  • 136 Views
  • 2 replies
  • 0 kudos

BSDPy Docker Blues

Looking for some BSDPy Docker advice. I used this for a guide: [https://themacwrangler.wordpress.com/2015/04/24/creating-a-netboot-server-with-centos-7-and-bsdpy]. I tested this with my nbi and was able to successfully netboot between 2 VMs on my loc...  View more

  • 61 Views
  • 0 replies
  • 0 kudos

Netboot issue on 2015 devices

HELP!! HELP!!! We have recently started experincing some netboot issues. The issue has been discussed but can't seem to find an appropriate solution for this. We can't netboot from any 2015 devices it comes up with circle with diagonal line. 2.Older ...  View more

  • 80 Views
  • 8 replies
  • 0 kudos

DeployStudio - Target Select + Generic = Lost Volume

Hey everyone, I know DeployStudio isn't a JAMF product, but I was hoping there was someone on here that may use it, that could help guide me in the right direction. I had a work flow that consists of:Target Select > 7 Scripts > Completed Workflow Now...  View more

  • 52 Views
  • 4 replies
  • 0 kudos

Imaging not working ?

Hello Guys So, I have one issue here. After imaging a machine using Netboot and then Imaging.. it does its thing and then on reboot i see the apple welcome screen...i should be seeing the adobe temp account...any idea what i may be doing incorrectly ...  View more

  • 70 Views
  • 2 replies
  • 0 kudos

DeployStudio 1.7.6 - can't netboot anything now!!

Ok, so netboot was working perfectly fine on our 10.7.5 server. DeployStudio was on v1.6.x (don't remember which exact build...). Sometime last year we got in some iMac Late 2015s and they would not boot, even after creating a new NBI with it. So we ...  View more

  • 61 Views
  • 6 replies
  • 0 kudos

Detect and adding external network adapters.

Sometimes after the first reboot after using Casper Imaging, the network adapter isn't detected and some scripts and binding that require a working network connection will fail. Our imaging process still relies on Netbooting and using Casper Imaging....  View more

  • 125 Views
  • 0 replies
  • 2 kudos

Packages Not Installing, Logs Report Success

Hi all, What does one do if a package sometimes does not successfully install (or in the case of the below Mathematica.dmg, not copy) but Casper reports that it did? PostInstall 2017-01-16 17:35:52: Installing package LanSchool Student 2016.dmg PostI...  View more

  • 96 Views
  • 2 replies
  • 0 kudos

Fontd Crippling Imaging Process

Hi everyone, I have just started imaging my school's fleet of 440 MacBook Airs through Netboot imaging and the imaging speed is maxing out at 15MB/s. When I open Activity Monitor I see that the process 'fontd' is writing between 30-40GB of data to th...  View more

  • 61 Views
  • 5 replies
  • 0 kudos

NetBoot issues

Happy New Year JN! My environment is experiencing strange NetBoot issue. Before I get to that let me give you the answer to "What has changed?" The University of NM closes completely over the holidays. This is a perfect time to perform upgrades, migr...  View more

  • 78 Views
  • 6 replies
  • 0 kudos

Netboot issues across multiple subnets

Hi all, We are having issues configuring our netboot setup. We have the helper addresses in place and two subnets are working, but the netboot is not showing up on another range that is very close to the two that are working. We use dhcp options for ...  View more

  • 59 Views
  • 1 replies
  • 0 kudos

10.12 Sierra Netboot DMG's remain mounted?

Hello All, Just finished upgrading JSS to 9.96. This means it's time for me to create an updated NBI image with an updated Casper Imaging App. Used AutoCaserperNBI (Thanks to @bentoms for a wonderful piece of engineering) and Auto DMG to go through t...  View more

  • 108 Views
  • 13 replies
  • 0 kudos

NetBoot Casper Imaging El Capitan.

Hi All, I am stuck with NetBoot. I just can't seem to image a computer with Casper Imaging and successful boot. Here is what I got.. I have setup a NetSus server (not the appliance) and create a NetBoot NBI with AutoCasperNBI I also have create a Bas...  View more

  • 81 Views
  • 16 replies
  • 0 kudos

Disable Netboot?

Hello Everybody! We are looking to disable booting into our Netboot partition. A user managed to find his way to the Netboot partition on his workstation by holding the option key during startup - I think he was trying to throw a PRAM reset? Anyway, ...  View more

  • 62 Views
  • 3 replies
  • 0 kudos

Casper Imaging Hanging Mid Configuration

We have been working through this issue with JAMF support and haven't gotten anywhere yet. We are running Casper 9.96, MySQL 5.6, Netboot server, JSS Server, File Server all 10.11. We've had issues with 5 computers imaging at once, or 15 computers. T...  View more

  • 51 Views
  • 0 replies
  • 0 kudos

AutoCasperNBI and Casper Imaging 9.96

Hey all we were chomping at the bit waiting for this release to fix the Configuration Profile bug that caused some users to auto-logout after 30 min. Still to early to tell if the fix is truly a fix. Anyways onto an issue I found. When trying to crea...  View more

  • 100 Views
  • 7 replies
  • 0 kudos

odd net boot issues

i have a mac mini running 10.11 server . using it for netboot and file share distribution point. none of my newer (10.10 and above) equipment will netboot to it. i can see it when i boot holding option, but when i choose the netboot server they still...  View more

  • 72 Views
  • 2 replies
  • 0 kudos

NetSUS Creating Broken dhcpd.conf File

This is just a heads-up out there for anyone else that comes across this issue. I recently spun up a new instance of the NetSUS appliance from the OVA file, version 4.1.0. I uploaded the exact same NetBoot image I was using on my previous NetSUS (ver...  View more

  • 49 Views
  • 0 replies
  • 0 kudos

Netboot Issues

Hi Every, I'm hoping someone may have some ideas on if anything network related could be causing issues with netboot working. I'm setting up a new server at an office that the network isn't setup like our normal offices and I'm suspecting it may be c...  View more

  • 56 Views
  • 4 replies
  • 0 kudos
Labels