Jamf Pro
Powerful workflows for IT pros
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Jamf Pro 10.42.0 Beta 2 is Now Available!!

Hey Jamf Nation!We've just released Jamf Pro 10.42.0 Beta 2. We've added support for Apple's Declarative Device Management along with a few refinements and fixes. Jamf Pro 10.42.0 Beta features many fixes and some exciting new enhancements including ...  View more

  • 686 Views
  • 0 replies
  • 3 kudos

Jamf Pro 10.41 Now Available

Hello Jamf Nation, Today we are releasing Jamf Pro 10.41. To learn more about this release and the product issues it addresses, review the release notes here. Cloud Upgrade Schedule Your Jamf Pro server, including any free sandbox environments, will ...  View more

  • 3556 Views
  • 6 replies
  • 3 kudos

Copy plist file for filemakerpro

I am having an issue coping a file into the current user Library/Preferences See below I have tried replacing the cp with mv,ditto and sudo in frontI have also tried putting the file in /tmpAre post install scripts able to run sudo commands? !/bin/sh...  View more

  • 628 Views
  • 12 replies
  • 0 kudos

Can only deploy package through Casper Remote

Hello, I'm working on packaging Photoshop Elements 8, and have been partially successful. The package basically copies the installer files to /private/tmp and a post install script performs a silent install. If I run the package manually, everything ...  View more

  • 347 Views
  • 11 replies
  • 0 kudos

Adding Certs

Can I use Casper to add new security certificates for every Mac user? I want one to go to the Trusted CA container and the other to the Intermediate CA container. Preferably without any user involvement.  View more

  • 288 Views
  • 5 replies
  • 0 kudos

SPSS 24 Deployment

Hello JN, I attempted packing SPSS 23 about a year or so ago. I was successful in capturing a snapshot that worked great on the machine I built it on. But as explained here ftp://public.dhe.ibm.com/software/analytics/spss/documentation/statistics/24....  View more

  • 1451 Views
  • 18 replies
  • 0 kudos

"Missing" package in Casper Admin

I'm trying to add a package to Casper Admin - it's an uninstaller for Adobe CS6 - but no matter what I do, it always seems to end up in red as "Missing" in Casper Admin. When I add it, it seems to upload OK, and shows up as "Pending", but when I then...  View more

  • 567 Views
  • 6 replies
  • 0 kudos

Junos Pulse Secure

HI Jamf Nation, I am running into a weird issue in which installing Junos Pulse when installed manually is able to start and add connections just fine. However, when packaging the app in Composer using the normal snapshot method, and packaged as a DM...  View more

  • 3278 Views
  • 59 replies
  • 0 kudos

Activating Sibelius 8

Hi, Im looking for a terminal command that I can use to activate a stand alone version of Sibelius 8. I want to include it as a post install script, otherwise the user, who doesn't have admin permissions or the key, would need to enter it (or I would...  View more

  • 502 Views
  • 6 replies
  • 0 kudos

Install McAfee 10.x modules

There's a lot of topics on the Agent install (thank you to all who contributed and did the heavy lifting for the rest of us). But there's not much of anything on the modules that go with it... Namely - Firewall, Threat Prevention, and Web Control. I ...  View more

  • 132 Views
  • 1 replies
  • 0 kudos

Flexera - AdminStudio Mac ?

On the PC side we have been using Flexera's AdminStudio for years for building packages. I got an email from them this morning saying that there 2016 version was out. Started reading it over and it would seem that they are now doing Mac package build...  View more

  • 330 Views
  • 6 replies
  • 0 kudos

FUT/FEU Dock Question

Now that I have been running JAMF in production for a few months, Im planning a "Phase II" that includes getting rid of a legacy monolithic User Template folder that I have been using since my pre-JAMF days. Its a crusty boat anchor that I want to ki...  View more

  • 356 Views
  • 1 replies
  • 0 kudos

Packaging Microsoft Document Connect

As we roll out Office 2016 for our Mac Users a few folks are asking that we re-install the Microsoft Document Connect app from 2011 that is no longer present in 2016. Has anyone successfully packaged it separately from the Office 2011 Suite and deplo...  View more

  • 335 Views
  • 2 replies
  • 0 kudos

Use Composer to call scripts

I'm trying to bundle 3 installs into 1 pkg using composer. It needs to call an install script for each install. I added all 3 to a post flight script, but it doesn't seem to run them.. #!/bin/sh cd /tmp/Threat-Prevention ./PkgInstallScript cd /tmp/Fi...  View more

  • 394 Views
  • 3 replies
  • 0 kudos
Labels