Jamf Pro
Powerful workflows for IT pros
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Jamf Pro 10.32.1 Release

Hi Jamf Nation,Today we're releasing a hotfix for Jamf Pro that addresses a recently responsibly disclosed security issue.We strongly recommended that you upgrade to Jamf Pro 10.32.1 as soon as possible. The following CVE is addressed by this release...  View more

  • 5368 Views
  • 26 replies
  • 5 kudos

What's new in Jamf Pro 10.32 Release

Update: This release includes fixes for security vulnerabilities and it is recommended that you upgrade to Jamf Pro 10.32.0 as soon as possible. The following CVEs are addressed by this release: [PI-006352] CVSS 8.3 https://cve.mitre.org/cgi-bin/cven...  View more

  • 9149 Views
  • 13 replies
  • 4 kudos

Package Manifests

Can someone help me understand why when I am attempting to upload a manifest file to jamf pro disto, it tells me it failed to upload because the file extension is not allowed? The manifest was created with composer. Shouldn't it upload with zero issu...  View more

  • 457 Views
  • 6 replies
  • 0 kudos

Cannot upload Code42 Installer PKG

Hi Everyone, I downloaded the latest Code42 Installer from my admin portal and keep getting an upload failed when trying to upload. I tried uploading an older version and was able to upload it but once the upload was complete, it says "Availability P...  View more

  • 77 Views
  • 0 replies
  • 0 kudos

Citrix Workspace package and policy

Hi all, Fairly new to Jamf, having an issue getting a Self-Service installer for Citrix Workspace to function.I have downloaded the .dmg file from Citrix, packaged it up, and added it to an install policy. I've enabled FUT and FEU as it's a .dmg and ...  View more

  • 311 Views
  • 3 replies
  • 0 kudos

Installing VirtualBox & Extension Pack -Catalina

I am trying to use a policy to install VirtualBox in Catalina. I used the package downloaded from the VB but it continues to fail. Does anybody have a way of deploying this successfully? Sometimes it says "failed" but it does get installed.I would al...  View more

  • 271 Views
  • 5 replies
  • 0 kudos

PKG only works when set on 'reboot'

Hi Nation, I am testing the latest java pkg (v8.241). If it set it on 'after' with any priorities, it doesn't install. If I set it on 'reboot' it installs.looking at my Jamf admin, I can see that previous java packages are set on after with priority ...  View more

  • 576 Views
  • 10 replies
  • 0 kudos

Loading videos on remote iPads

We are looking at deploying several ipads to 3rd party stores and looking to use these ipads as an informational display for tables. Is there a way we can get these ipads to download videos on a periodic basis? These devices will be 4G.  View more

  • 83 Views
  • 2 replies
  • 0 kudos

Upgrade to Mojave

Hello guys, i know this question have been asked and answered. I have been reading a lot of posts on here and there is no universal step by step instructions that i could find. People are saying that some times script is not working, or the results a...  View more

  • 125 Views
  • 5 replies
  • 0 kudos

Help with Script - Don't deploy Package if on VPN

Hello Jamfers,Hope you are doing well. Need your expertise/suggestion on one issue: we would like to deploy CiscoVPN to all users who are only connected on office LAN. The package shouldn't install when they are on VPN, this should give a pop-up to c...  View more

  • 226 Views
  • 11 replies
  • 0 kudos

Identifying that a PKG was run by Jamf Pro?

I'm trying to develop a customized PKG that would be used to install a piece of software both in-person and via Jamf Pro (two birds, one stone and all that). I would like to do things a little differently depending on whether or not Jamf Pro has laun...  View more

  • 245 Views
  • 9 replies
  • 2 kudos

VMware Fusion.pkg creation in Composer

I have created VMware Fusion 11.5.1.pkg file by using Composer/Package tool. while I tried to install it in new Mac installed successfully when opening the VMware Fusion getting attached error. if I use the same package for upgrade the VMware fusion ...  View more

  • 535 Views
  • 14 replies
  • 0 kudos

VMware Fusion.pkg creation issue

Created VMware Fusion.pkg version(11.5.1) file using Composer, successfully installing newly in system and while opening shows error as" Unable to run VMware Fusion" (attached screenshot). if i use same package VMware Fusion 11.5.1.pkg to upgrade old...  View more

  • 146 Views
  • 5 replies
  • 1 kudos
Not applicable
Resolved!
Posted

Installing/Upgrading SecureDoc

While I have built packages thru Composer before, the method that SecureDoc (by WinMagic) installs it's product is somewhat different and I am unsure how to implement it thru JAMF. For SecureDoc Mac client updates, when the SecureDoc server is upgrad...  View more

  • 88 Views
  • 1 replies
  • 0 kudos

Adobe CC Shared Device install fails

Hi, I'm attempting to deploy an Adobe CC Shared Device package through a Jamf policy. The .pkg installer fails however, and /var/log/install.log tells me that the CCP Package Installer (which is invoked in the preinstall script) fails with exit code ...  View more

  • 194 Views
  • 5 replies
  • 0 kudos

Deploying Cinema 4D R21 with license server?

We're getting ready to deploy Cinema 4D R21, using the Maxon License Server. I have our infrastructure team adding the Maxon License Server to one of our servers, but in the meantime, I'm taking a look at creating a package for Cinema 4D itself. Maxo...  View more

  • 595 Views
  • 8 replies
  • 1 kudos

ARD Tasks with Catalina

Hello everyone, Is anyone else having trouble installing packages via tasks in ARD 10.15.1? Normal remote installs work fine but tasks fail instantly. I've tried it on multiple machines running 10.15.1. Thanks.  View more

  • 153 Views
  • 1 replies
  • 0 kudos

Installing packages using command line

Hi there, I'm trying to figure out the "sudo jamf install -package" command and I'm having trouble figuring out the syntax. This command can be used for installing packages on the jamf server, not only on the local machine, correct?  View more

  • 264 Views
  • 2 replies
  • 0 kudos

Unable to upload packages to Jamf Cloud

Both yesterday and today I have been unable to upload packages to Jamf Cloud. The packages in question range in size from 600MB - 1.5GB. I keep getting either being stuck at 99% or error message "This Service is temporarily unavailable".  View more

  • 192 Views
  • 5 replies
  • 0 kudos

Maple 2019

I'm attempting to create a self-service package for Maple 2019 using the unattended install instructions documented at https://www.maplesoft.com/support/install/maple2018_install.html . I've attempted creating a pkg using the before/after snapshot wi...  View more

  • 133 Views
  • 2 replies
  • 0 kudos

Large pkg upload failures

Has anyone else encountered failures when uploading large files? I have been attempting to upload a pkg containing the installer for Catalina to our instance and the upload keeps failing. We have a cloud instance. I have renamed the file multiple tim...  View more

  • 726 Views
  • 84 replies
  • 2 kudos

SPSS 26 Silent deployment w/ license server configured

Hi Folks, We created an SPSS 26 package earlier this year and it had been working, but now it's not. Even sadder, I don't have the original package we created anymore. So I want to at least recreate as part of troubleshooting this. I have the SS_CLIE...  View more

  • 547 Views
  • 18 replies
  • 0 kudos
Labels