Jamf Pro
Powerful workflows for IT pros
cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

What's new in the Jamf Pro 10.33 Release

Hi Jamf Nation and happy JNUC 2021! Today we released Jamf Pro 10.33 which includes support for Account-driven user enrollment for iOS/iPadOS. This workflow streamlines the user enrollment onboarding process and focuses on providing corporate access ...  View more

  • 5458 Views
  • 8 replies
  • 5 kudos

Big Sur 11.3 SMB and USB Drive issues

Hi, Has anyone else been having issues with external drives and network shares since using 11.3? We have issues when ejecting drives and shares that they hang and need a reboot to forcibly remove the mounted drive. SMB shares are also acting strange....  View more

  • 446 Views
  • 3 replies
  • 0 kudos

Script result: /Library/Application Support/JAMF/tmp/ScriptName: line 3: Shared: command not found /usr/bin/osascript: /usr/bin/osascript: cannot execute binary file

I've spent days trying to figure this out.If I run the command below as standard user, from terminal, it works just fine:mount_smbfs //username:'password'@server.corp.local/subfolder/another%20sub%20folder /Volumes/SOP/We have some files that are con...  View more

  • 469 Views
  • 2 replies
  • 0 kudos

What are y'all's On-Prem File Share Solutions?

Our school is trying to replace an old OSX Server that's pretty much only being used to serve a handful of our staff with an on-prem fileshare. Since it's only utilized by a handful of very vocal staff we're trying to avoid replacing the old server w...  View more

  • 293 Views
  • 2 replies
  • 0 kudos

Install Big Sur from SMB Share

I'm not sure if this is even possible, but I'm wondering about putting the Install macOS Big Sur app on an SMB share and then I could have computers on network mount it and then just run it off the SMB share instead of having to wait for it to downlo...  View more

  • 396 Views
  • 3 replies
  • 0 kudos

Best practices for DFS Shares in 10.14/15

We're getting ready to migrate our pure SMB windows shares to NetApp shares behind DFS. There seems to have been a lot of evolution to this formula over the past several years, so I'm wondering about the current best practices for this setup. What so...  View more

  • 157 Views
  • 0 replies
  • 1 kudos

Netapp file share issues SMB

Our company upgraded Netapp recently and it caused some of my Mac users while connected to a file share lose permission to files/folders. It was fine before they upgrade now the shared files have a red slash deny them access. After they unmount the r...  View more

  • 242 Views
  • 1 replies
  • 1 kudos

Mojave SMB network share issue

When I started at my current organization they were (and still are) using a Mac mini to mount an iSCSI share. Previously this was being done on a machine running macOS 10.10 with Server. Earlier this year when I had to replace the machine I didn't in...  View more

  • 336 Views
  • 3 replies
  • 0 kudos

Samba-Share under iPad-OS

Hi Community, is there a way to mount smb-shares automatically within the native file-browser-app via deploying iPads a. by payload orb. by script ? If not, is there a third party app, which could be configured automatically to mount smb-shares? Thx ...  View more

  • 312 Views
  • 1 replies
  • 2 kudos

Mojave SMB shares have no content

My org is running into an issue with SMB shares in Mojave where they successfully mount, but no files or content appear (folder size shows 0 bytes). All of the threads I found in searches revolved around SMB refusing to mount at all, but that's not t...  View more

  • 502 Views
  • 4 replies
  • 0 kudos

About software distribution points

I am a newcomer to JAMF administrators. I am trying to add a software distribution point to JAMF.I tried to use CentOS7 and Ubuntu's samba service, but I still get an error when installing the file distribution point software in Self Service.I also t...  View more

  • 143 Views
  • 0 replies
  • 0 kudos

Mapping shares randomly works and then doesn't

So i've been using a script since the Jamf jump start which has been working a treat but recently its become sporadic and randomly works when it feels?!I found that it adds a keychain entry for each drive and removing these was kicking it back in but...  View more

  • 264 Views
  • 3 replies
  • 1 kudos

LaunchAgent in user template?

Hey all, We're moving to AD logins (mobile accounts with no syncing) and recently encountered a problem with permissions on the network share (which has since been resolved). In the end the decision was made to uncheck the "Use UNC path from AD to de...  View more

  • 382 Views
  • 5 replies
  • 0 kudos

SMB Shares prompting for password

I have a simple BASH script that utilizes a little OSA Scripting too that mounts some SMB Shares. Everything has been working fine but with the release of 10.13.5 it has stopped working. It is also prompting for Network Home Folders too. Here is the ...  View more

  • 137 Views
  • 0 replies
  • 1 kudos

Komprise

Anyone here using Komprise (https://www.komprise.com) for archiving/storage management? Im having issues with a demo of Komprise on macOS resolving the symlinks. Finder thinks the files are symlinks, but cant locate the source file. Komprise claims t...  View more

  • 141 Views
  • 0 replies
  • 0 kudos

SMB Network Home Folders

Afternoon Jamf Nation! Been wracking my brain on the following issue for some time, and wanted to find out if anyone has some tips, tricks, or insight into this. We have a Mac mini server (macOS 10.11) w/ a PROMISE RAID attached setup as our network ...  View more

  • 234 Views
  • 2 replies
  • 0 kudos

Connect to smb via Self Service / script

Hello together, We want to create a policy which allows our employees to connect to the smb via Self Service. I gathered already some information and put this script together: #!/bin/sh #This script mounts and opens a smb #Unmount the drive if there ...  View more

  • 719 Views
  • 11 replies
  • 0 kudos

File Share Distribution point

Hey folks. We've just set up our Jamf server. Running on-prem, an Ubuntu 16.0.4 LTS server VM. MySQL and Apache Tomcat running on the same box. We have approximately 300 Mac clients. Now onto the topic: We're internally discussing the file share dist...  View more

  • 410 Views
  • 6 replies
  • 0 kudos
Labels