Jamf Pro
Powerful workflows for IT pros
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Jamf Pro 11.5.0 Beta is Now Available

Hello Jamf Nation!We have several exciting new features including new Login functionality, Managed Software Updates enhancements, Packages page redesign, and more! You can find more information in the release notes when you enroll.Starting with the J...  View more

  • 1732 Views
  • 1 replies
  • 10 kudos

Flash Player update crashes vSphere

I recently discovered that the 27.0.0.170 Flash update crashes every time I access vSphere's web interface. This is acknowledged in this article. Please beware if you are in a vSphere environment. I had to downgrade Flash to the previous version in o...  View more

  • 529 Views
  • 3 replies
  • 0 kudos

Specific User ASU Notifications

We are starting to have remote users. They need to work around the clock on their devices so I have to create a short window for Apple updates.I need to monitor and make sure users are letting the updates run.So basically I'd like to be notified when...  View more

  • 205 Views
  • 0 replies
  • 0 kudos

mac OSX 10.13 Supplemental Update Fails!

Hey gang, Just a heads up... I just tried to apply the latest update and it failed, and continued to fail with each restart until I was able to interrupt the installer. "An error occurred while updating system extension". No other information just th...  View more

e39a6efa0c504b09805f6b43cb0c256a
  • 331 Views
  • 1 replies
  • 0 kudos

High Sierra updates on El Capitan Server app SWUS?

It seems that the latest version of Server app (5.4) requires High Sierra (macOS 10.13) or later according to App Store. Up until now, we have been able to download updates for Sierra and El Capitan on Server app running on an El Capitan host with de...  View more

3a3baac872a842769e3bf34349033d95
  • 1222 Views
  • 4 replies
  • 0 kudos

Shared iPads not updating to iOS 11

I have tried to push out the update to iOS 11 on several of our devices set up as Shared iPads. The iPad will restart - but the update does not install. No user is logged in and the device has adequate battery. I am able to update other devices that ...  View more

  • 915 Views
  • 4 replies
  • 0 kudos

Adobe Reader 2017 Classic Track Lockdown

I believe I downloaded the [Adobe Reader 2017 Classic](ftp://ftp.adobe.com/pub/adobe/reader/mac/Acrobat2017/1700830051/) track with the hopes of managing updates through Casper.The only thing I want to do is disable auto updates. I searched and was u...  View more

  • 1307 Views
  • 9 replies
  • 0 kudos

iOS Automatic App Updates

Is anyone else seeing iOS apps in their catalog not being updated when it is set to be automatically updated? I see a wide discrepancy between what the JSS is showing as its current version, to what my devices have installed, to what the current vers...  View more

  • 782 Views
  • 1 replies
  • 0 kudos

SUS server workng with Caching server

Let me preface this as I realize that these are separate services and the pro's and con's of each. We have been looking at setting up one of the services but are more leaning towards a SUS as we need to control distribution of software OS software up...  View more

  • 789 Views
  • 2 replies
  • 0 kudos

Block software update or at least the notificaitons

Because of the 10.12.5 breaking 802.1x problem, I have a desperate need to block or kill the Mac notifications end users get to install system updates. I have alerted everyone to please keep clicking "Later>Remind me tomorrow" option on the notificat...  View more

  • 565 Views
  • 4 replies
  • 0 kudos

Pushing Updates for MS Office Pro Plus

Hello. I am trying to create an updated package for MS Office 2016 Pro Plus. The installer that I have is about 6 months old. It works fine.. when I install it on a machine, our users are able to sign in with their network account and everything work...  View more

  • 867 Views
  • 4 replies
  • 0 kudos

Launchd plist erring with "127"

I'm trying to inject a script and plist to our end users for running some updates. I've verified that the injection method for the plist works, and that the script works. However, when I upload this plist with the script, it constantly fails to run a...  View more

  • 2537 Views
  • 12 replies
  • 0 kudos

Update 10.12.5 causes Outlook 2016 to not lot load

Anyone seeing the same?Casper pushed out updates yesterday and we have a handful of reports of people unable to load their Outlook 2016 client. I tried removing and reloading Office 2016. I tried removing the Mail profile and restarting Outlook. Outl...  View more

  • 1655 Views
  • 10 replies
  • 0 kudos

Sierra Updates

I realized that Sierra forces clients to update incremental system updates which can take a while.I'm trying to find the best way to run said updates using a policy.Our users don't use Self Service so it needs to be automated.Ive seen a lot of great ...  View more

34bbd393d894401c98003c8d7500a732
  • 1933 Views
  • 15 replies
  • 0 kudos

Package a .plist

I want to package my com.apple.SoftwareUpdate.plist and have it installed on other macs. the plist i want packaged will have Automatically check for updates. AND install system data files and security updates CHECKED !! I DO NOT WANT Download newly a...  View more

  • 2701 Views
  • 12 replies
  • 0 kudos

iOS 10.3 update

Hi all, Has anyone gone ahead with the iOS 10.3 update in their environment? I just went through it with a test device and the first thing it asks you to do after the update is to add a passcode. Now this is something we do not want to prompt our use...  View more

  • 594 Views
  • 3 replies
  • 0 kudos

Update Self Service Command

Hi Folks,Just checking... Is there way to update Self Service on the machines via a command line we can push with ARD or something like that? With out having to recon the machines every time? We've been using sudo /usr/local/jamf/bin/Jamf Policy but ...  View more

  • 360 Views
  • 1 replies
  • 0 kudos

MySQL Windows 5.6 to 5.7 in place upgrade

I can't seem to find clear instructions anywhere for doing an in place upgrade from MySQL 5.6 to 5.7. The community installer shows no upgrade from 5.6.35 to 5.7.x. Do I need to remove and install, or install in parallel, and then import the database...  View more

  • 5567 Views
  • 27 replies
  • 0 kudos

VM Fusion Updates Packaging

I am sure there is a way to capture the VM Fusion updates. VM Fusion is trying to update and I want to capture that and make it available in Self Service. Do I use composer to capture changes in my system to package the update? I did not find cumulat...  View more

  • 901 Views
  • 5 replies
  • 0 kudos

Mass-Upgrade ARD 3.9

Hello All, What has been your procedure for upgrading all your machines to the new version of ARD (3.9)? I have tried utilizing the following, but am continuously told that there is no update available. softwareupdate -d RemoteDesktopClient-3.9.0 Do ...  View more

  • 2881 Views
  • 7 replies
  • 0 kudos

Reposado/NetSUS not creating new directories

I'm running NetSUS on CentOS, but I cannot get any of my newly created branches to appear in the ...../html/content/catalogs directory. I have verified that repoutil --configure has set the html and metadata directories correctly. I also have each fo...  View more

  • 305 Views
  • 1 replies
  • 0 kudos
Labels