Crowdstrike install error with macOS Ventura

MattyRockar
New Contributor

I'm trying to run Crowdstrike on a VM for macOS Ventura 13.0 but it fails to install - when I check the logs in jamf I get this error:
Installation failed. The installer reported: installer: Cannot install on volume / because it is disabled.
installer: The version of macOS is too new.
Does anybody know how to fix this?

9 REPLIES 9

DBrowning
Valued Contributor II

you need to have the installer for 6.45 or higher as that is the version that supports Ventura.  

It's at the latest version already.

What version are you trying to install? v6.45 is the officially supported version, but version back to 6.43 would install on Ventura. 

DBrowning
Valued Contributor II

I'd reach out to CS then as the line "installer: The version of macOS is too new." comes from their installer process.

_gsm
New Contributor III

Check the Sensor Update Policies scoped to the machine.

guilhermecervo
New Contributor

I'm also having the same issue.

I updated the Sensor Update Policy in CS to include the latest version 6.48.16103 but I still keep getting: 

Installation failed. The installer reported: installer: Cannot install on volume / because it is disabled.
installer: The version of macOS is too new.
Any ideas?

I get the same thing...did you find a resolution to this?

mlarsen21
New Contributor

I am also having this issue trying to install 6.49.

any resolution someone has found?

jwilliams70
New Contributor

any updates on this topic, we are having the same issue