Bound and Boot-Looping August 2019

New Contributor III

Since the middle of August (10.14.0-t1563397490 update), we have several Lab computers each day reset and go into a Boot-Loop. The only way I have been able to get them back up is to either image or provision them (erase and install).

Disk repair does nothing. Reinstalling Mojave with net boot results in the same boot loop.

These are the computers that are failing:
About 75 iMacs running Mojave bound to our network.
About 75 MacBook Airs running Sierra bound to our network.

These two groups are each under a different configuration profile and running different OSX.
The only thing I can think of that they exclusively have in common are: They are bound to our network and managed by Jamf.

The imacs are a new image since July and were working then. Nothing has been done to the MacBook Airs and they worked without a problem all last school year.

We have about 1000 other staff and student devices that are not bound to the network and are not having this problem.

I did put in a support case on this. Has anyone else had this issue?


New Contributor II

Have you tried deleting “com.jamfsoftware.task.reboot.plist” from "/Library/LaunchDaemons/"?

This has fixed this issue for me in the past. Stems from a policy set to reboot but the .plist file doesnt get deleted after the reboot.

New Contributor III

These computers are not booting.
Do you delete them with Terminal in the Root screen? Or is this a preventative measure to keep it from happening to other computers?

New Contributor II

You delete via Terminal in Root screen. After deleting the .plist file they should boot up as they should.


Is there any way to avoid this? This is happening to many of our computers that run MacOS 10.11 and above. The solution you mentioned solved it for us on a handful of systems we tested it on. I'd rather avoid this happening in the first place.