Casper 8.62 and OS 10.3.9

akehren
New Contributor III

Anyone know how I can enroll a Mac OS 10.3.9 computer into Casper 8.62? I've tried the Quickadd package, I've tried Recon, nothing seems to work.

Recon gives a Connection Error: "A connection error occurred: jamf binary failed to install."

1 ACCEPTED SOLUTION

pat_best
Contributor III

you will need recon 7.31 in order to bring in a 10.3.9 machine. The problem after that is you will be unable to do anything with it. In order to have a 10.3.9 machine communicate with a casper instance, you need a JSS at 7.31. We are running two JSS's for this very reason. Talk to your rep about your situation and how they can work with the licensing for the two servers.

View solution in original post

5 REPLIES 5

jaferguson
New Contributor II

Try an older version of Recon. If you don't have one your account rep can probably help out with that.

pat_best
Contributor III

you will need recon 7.31 in order to bring in a 10.3.9 machine. The problem after that is you will be unable to do anything with it. In order to have a 10.3.9 machine communicate with a casper instance, you need a JSS at 7.31. We are running two JSS's for this very reason. Talk to your rep about your situation and how they can work with the licensing for the two servers.

View solution in original post

akehren
New Contributor III

Thank you!

tkimpton
Valued Contributor II

10.3.9 are you serious?

akehren
New Contributor III

Yes, 10.3.9 on about 100 eMacs. Write your legislators and ask them to increase technology funding to schools. 🙂