casper imaging: no prompt for login

rockpapergoat
Contributor III

i've read there's a way to require authentication before proceeding with use of the casper imaging app in a casper netboot set but haven't found where to enable this.

anybody have the answer?

thanks,

nate

5 REPLIES 5

donmontalvo
Esteemed Contributor III

Hi Nate,

I believe Kumaresh posted that since NetBoot/NetInstall gives you root access, the Casper Imaging application will launch without authentication...but for it to communicate with JSS, you still need to enter a valid JSS account that has privs to image.

Don

Nate St. Germain nate at techsuperpowers.com

--
https://donmontalvo.com

rockpapergoat
Contributor III

got it.

thanks!

pbachuwa
New Contributor

You need to do this when you create your netboot image using net install creator I think.

Patrick Bachuwa
Desktop Engineering Applications Sears Holdings Corporation
Michigan Campus
3000 W. 14 Mile Road
Royal Oak, MI  48073-1717
Phone: 248 637-0350
Patrick.Bachuwa at searshc.com

ernstcs
Contributor III

Correct, if you are running as root there is no prompt for local admin
rights to run Casper Imaging. Also, if you store autorun data there would
be no prompt for JSS credentials either, if you have it checked to
automatically image.

If you are using a Restore image that doesn't login as root, but as a
different user account (which is probably good), you need to edit the
information in autorun for that as well on the install tab in the web
interface. "Local Authentication to Allow Casper Imaging to run
automatically"

Craig E

rockpapergoat
Contributor III

that's what i thought but saw no option for this with the netboot image creator 3.2 app.