Composer 8 with JSS 7.31

karthikeyan_mac
Contributor III

Hi,

Does anyone package using Composer 8 and deploy it using JSS 7.31? We are running JSS 7.31 in our environment and using Composer to package applications. Since Composer 8 has some new features, we are planning to use Composer 8 to package apps deploy it with JSS 7.31. Will this cause any issues/problems?

Regards,
Karthikeyan M

1 REPLY 1

ernstcs
Contributor III

This shouldn't cause an issue.

Craig E