Office 2016 updates installing at root level of Macintosh HD

Contributor II

Office 2016 updates installing at root level of Macintosh HD. Has anyone else seen this? Any time I run MAU it drops all of the update pieces at the root level of the HD. This happens every time I run MAU. I am on 10.13.3, Office 2016 was originally installed via Self Service from pkg downloaded direct from Microsoft. 1563f9e74e854e8ca89ad72bd306a49d



Contributor III

I think the biggest question is: when you say that the "base install" was a "pkg downloaded direct from Microsoft" - which pkg? I'd first make sure you aren't inadvertently using an update pkg as your base install.

I'd use the packages linked to from as your base installers. That's a site run by the Mac team at Microsoft, and the packages there are definitely the "full install." (If you are on a volume license, you would then just run the Volume Licensing Tool from the ISO you download from the VLSC on your clients.

Contributor II

The original install is from, my go to source for any MS installers. It definitely wasn't an upgrade package. The install works fine, but when updates are run from MAU either manually or automatically, things end up at the root level as shown in the screen a shot.


Contributor II

I just tested upgrading Word 15.41 to 16.10 with MAU 3.15 on 10.12.6 and it works fine as expected. I have updated my own system running 10.13.3 few days ago and MS Office apps remains in the Applications folder as expected. What version of MAU are you using?

New Contributor

We're seeing the same thing here with many other packages we make available via Self Service.

Adobe Acrobat Reader DC
Box Sync
Box Tools
Adobe Flash Player (PPAPI)