OT: 10.6.7 Server and AD weirdness

Not applicable


I'm having a strange issue that I'm hoping someone knows anything about. I
have a mini running 10.6.7 server, hosting a Wiki and Blog with AD
integrated for authentication when editing/contributing. Everything went
pretty smooth during binding, but when it came time to authenticate within
the Wiki/Blog, only some of the users credentials worked.

We had a small group of people in my group try to log-in and only half of
the accounts worked. When looking at it on the server side, Workgroup
Manager reports ~450 AD users. And while Server Admin only shows 100 in the
list, I can search for anyone by name in the search box. Perhaps this is
related, but I'm not positive.

Anyone see this kind of thing before? Anyone know what's going on?

While we're at it, where is the "Mac OS X Server" graphic (that's on the OSX
front page by default) located?


-- -- -- -- -- -- -- -- -- --
Dave Simon
Director, Media Engineering and Operations

T +1.415.808.3594 | F +1.415.808.3535 | C +1.617.908.5043
600 Harrison St € San Francisco, CA € 94107

PRN | media where & when it matters