Using cabled ethernet to clear passcode and enable disabled iPads

New Contributor

It seems since 10.3 I have been unable to send clear passcode requests to iPads that are disabled and have dropped off wi-fi or that the user has just forgotten the passcode. Using Apple's "unsupported" method of Lightning to USB3 and USB ethernet adapters worked in the past but are now not.

We have changed firewalls and internet filters during this time so I am wondering if that also has a bearing on the requests getting through?

Does anyone have any ideas how I could look for the protential blockers?



Valued Contributor II

Apple killed that method in iOS 10.3.

Try connecting the iOS device to a Mac with a USB Lightning cable and then turn on Internet Sharing. I've had the best luck with the Mac plugged into Ethernet and Wi-Fi turned off. Share to your iPad USB port. This should result in your iOS device picking up a network connection and processing pending MDM commands.

Contributor III

The USB Ethernet adapter and the USB 3 lightning adapter has been working fine for me at lest until 10.3.2. Haven't tried today with 10.3.3.