Wierd Inventory Issue

noah_swanson
New Contributor

I upgraded the JSS the other day and am having an issue with the web app on IE8 with Windows. When I click details for a machine, the left hand navigation isn't there. See screenshot. Anyone having this issue or know what to do?

![external image link](attachments/e4af6e26bcc34c64ba3b5d143dd2d29b)

Noah Swanson
Imaging Specialist
Enterprise Desktop Services
Phone: 309-765-3153
SwansonNoah at johndeere.com

8 REPLIES 8

jarednichols
Honored Contributor

There are some known, um, quirks, with the JSS and IE. Have you tried FF or Safari?

j
--
Jared F. Nichols
Desktop Engineer, Client Services
Information Services Department
MIT Lincoln Laboratory
244 Wood Street
Lexington, Massachusetts 02420
781.981.5436

noah_swanson
New Contributor

Unfortunately we're pretty restricted on our Windows browsers so I have not tried any other browsers.

I do know that I never had this issue prior though...

I'll see if I can test with Firefox.

noah_swanson
New Contributor

I'll probably open up a case with Jamf before deleting anything.

I'll let you know what they say.

Not applicable

Have you attempted on the IE 8 viewing the page in compatibility mode. That is how I am viewing it and it appears to be correct.

Thanks,

Shannon L Rico
Sr. Network Engineer
GISD
d: 972-487-3663
c: 214-882-3621

![external image link](attachments/e645be2c6c214d3d8abc5824343fa651)

noah_swanson
New Contributor

Yep. tried with compat mode on and off. That was my first idea.

bentoms
Honored Contributor III
Honored Contributor III

Have you cleared ie's cache since upgrading?

Regards,

Ben.

noah_swanson
New Contributor

Yep. still nothing.

noah_swanson
New Contributor

Firefox does work.