Auth Changer

Int_IT_ADC
New Contributor II

Hi I am really new to jamf connect, so i appreciate for recommendations or ideas to solve this problem.
While we configured jamf connect with the jamf connect onboarding specialist every thing went fine. One day later the problems started and i was not able to solve it.
So a few macbooks just take the first step and try to create a local admin. after this the macbook freezes and its necessary to reboot it. Then the Azure Login comes and its possible to enter the credentials and the 2fa and then the macbook needs to be rebooted again. After that, the user is created and everything is ok. A few Macbooks went from beginning the right way and the first prompt is for the credential for azure. we tried also with the auth changer from jamf support, but this never changed the behavior. It dosnt play a role if it is catalina or big sur installed on the machine.
We are on jamf connect version 2.1
I created also a new pre stage profile to testing if it will be better, but this also haven't changed something

3 REPLIES 3

Int_IT_ADC
New Contributor II

i forgot to say, we use jamf connect with azure ad, not hybrid.

rskolden
New Contributor III

Could you maybe post more about the configuration you have, like, do you run a script, the notify part, is there any logs in Jamf from policies being executed in the background?

Int_IT_ADC
New Contributor II

@admin This discussion can be closed. I need to try once again after the cloud update and with the help from the oboarding specialist