Chrome - disabling Auto update

jameson
Contributor II

Have anyone worked with disabling google chrome auto update.

Chrome has build in policies and they is a quite easy description on how to disable auto update - but even I do it, chrome still is updating

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
    <key>updatePolicies</key>
        <dict>
          <key>global</key>
          <dict>
            <key>UpdateDefault</key>
            <integer>3</integer>
            <key>DownloadPreference</key>
            <string>cacheable</string>
          </dict>
          <key>com.google.Chrome</key>
          <dict>
            <key>UpdateDefault</key>
            <integer>3</integer>
            <key>TargetVersionPrefix</key>
            <string>62.</string>
          </dict>
        <key>com.google.drivefs</key>
          <dict>
            <key>UpdateDefault</key>
            <integer>3</integer>
           </dict>
        </dict>
</dict>
</plist>
3 REPLIES 3

PhillyPhoto
Contributor III

I'm having the same issue. I want to enable auto update, but I want to verify the settings are correct by disabling them so I can see it change.

I'm using the built-in "External Applications" option in the config profile. I've also tried different versions of it.

58f41e584d174d0db6c9e664b9f61b5c

user-pQYWLATsCk
New Contributor

Hello,
First make sure you're protected by the latest security updates, Google Chrome can automatically update when a new version of the browser is available on your device.
1.On your computer, open Chrome.
2.At the top right, click More .
3.Click Update Google Chrome.
4.Click Relaunch.

myloweslife

user-sJUBwgxjTj
New Contributor

Use the Google Update ADM templates provided on this page or as described in this article. Set the value of HKEY_LOCAL_MACHINESOFTWAREPoliciesGoogleUpdateAutoUpdateCheckPeriodMinutes to the REG_DWORD value of "0".