Composer 10.18.0 and larger packages

mfcfadmin
Contributor II

No problems with the smaller stuff but seems to stop during snapshot comparisons with larger stuff like MATLAB and R with all the modules (11G+). Stops in different places. Composer 10.11.1 works fine.

4 REPLIES 4

tsmith
New Contributor

Same issue with me. Using 10.28.0

dcorona
New Contributor

same here

seansb
New Contributor III

I believe this is a known issue by Jamf. Would recommend you reach out to support and ask to be associated to PI-008065.

jmjenki3
New Contributor II

I was having a similar issue with all packages failing with Composer, and support told me to use version 10.26.1. So far, I’ve not had any issues with that version uploading to Jamf Cloud 10.28.0.

Hope that helps!