Couldn't Mount DP - Error 97

jennifer
Contributor

First time I've seen this particular error. I can mount the share using afp just fine via finder. I verified the passwords and share names are all typed correctly. Did all the generic restarting of DPs and clients, Casper Admin even completed a replication properly, but every time I send a policy, it won't mount the DP and fails over to the default site.

The policy log just gives the generic error:

Error: Could not mount distribution point "DP2".
Retrying using distribution point MAIN-DP..

I manually triggered the policy in terminal so I could add the verbose flag and got error 97:

Executing Policy Test-Policy...
    Mounting DP2 (DP IP ADDRESS) to /Volumes/CasperShare...
 verbose: Result of mount attempt:  - The operation couldn’t be completed. (com.jamfsoftware.core.errors error 97.)
 verbose: Result code of mount attempt: 97
    Error: Could not mount distribution point "DP2".
    Retrying using distribution point MAIN-DP...
4 REPLIES 4

gskibum
Contributor III

Are you using HTTP or just AFP?

What I'm getting at is maybe this thread may be helpful.
https://jamfnation.jamfsoftware.com/discussion.html?id=11138

jennifer
Contributor

Just AFP.

Tried HTTP once, but couldn't get it going, long story short, network restrictions in the environment got in the way. Never had an issue with AFP, successful policy logs as recent as last weekend.

bentoms
Esteemed Contributor
Esteemed Contributor

@jennifer_unger, is DP2 on a server that is bound to AD?

Does DP2 work when imaging or at the login window?

jennifer
Contributor

@bentoms yes, it is on a server that is bound to AD.

Do you mean if the client is at login window? Then no. It still fails.

I haven't tried imaging with it yet, I can put that on the list of things to test this morning. Thanks!