enableFirewall must be set to true when enableStealthMode is not null

jonros
New Contributor III

After upgrading Jamf from 10.25.2 to 10.30.1 we get an error message when trying to save a configuration after changing it profile:

enableFirewall must be set to true when enableStealthMode is not null.

I'm having problems finding where to correct the problem. Does anyone know where I can find it? We don't have Firewall enabled and don't need it. So in this case I need to know where to change the setting for StealthMode.

3 REPLIES 3

jonros
New Contributor III

Solved it!

Activated Firewall -> Saved and the deactivated it. Got a message about StealthMode, that it would be deactivated as well.

user-iknoLIVnoh
New Contributor

Where are we enabling the firewall? I am having the same issue.

garbutante
New Contributor

Configuration Profiles >> Security and Privacy >> Firewall >> and disable or do not include
Stealth Mode.

a54f63626ca742419a101cfad04e1765