Enrollmen Customization (LDAP Authorization)

New Contributor III


I'm testing an enrollment setup with an enrollment customization that contains an LDAP authorization pane. I have added the Domain Users group to the customization so that any user is allowed to use it. The pane shows up, but when I try to authorize, it does not let me proceed and there is no error message. When I look in the Jamf access log, it says that there was a successful authorization with my username, and:

entryPoint=Enrollment Customization Ldap

Has anyone tried this or have any idea why it doesn't let me proceed even if there is a successful authorization?



@samuellarsson I tried the exact same thing (also with "Domain Users") and was not able to proceed. I didn't get a chance to look at the log, however, but it sounds like the same issue you ran into. Did you open up a ticket with Jamf support?

New Contributor III

@timlarsen I had a ticket with Jamf, and we observed the same thing. Using the Domain Users group, it did not work at all, while if I used another group with the same members, it worked. We left it at that.