Fast User Switching

pranzinic
New Contributor III

Looks like the login payload for fast user Switching doesn't work on new mac OS 11 and one else have that issue?

23 REPLIES 23

tzeilstra
New Contributor III

Seeing the same thing here - It works inasmuch as it grey out the option and doesn't allow the user to change the setting but it doesn't actually set Fast User Switching to be enabled.

burdett
Contributor

I'm seeing the same, It's grey out the option and doesn't allow the user to change the setting and it doesn't actually set Fast User Switching to be enabled. I was able to add a device as an exception to the configuration policy, and then set Fast User Switching and then remove the exception. Not a solution but a workaround if you need this on.

pranzinic
New Contributor III

not sure if you created a case yet. but if you can that will tell jamf to find a fix. thanks!

aalbright
New Contributor II

I'm also seeing this issue, if there's not an open case yet I'll open one.

inoland
New Contributor

Has anyone seen a fix for this?

F_Utzt
New Contributor

I've just opened a support case on this issue.

jamison_smith
New Contributor

Anyone find a workaround for this?

jbjorn
New Contributor II

Same issue -- any resolution to this yet?

glpi-ios
Contributor II

Same here....

jamison_smith
New Contributor

Same

oliverr
Contributor

Ditto

jlramos
New Contributor II

Add me to the list...

pranzinic
New Contributor III

it seems like they moved the payload from the login payload to a globalpreferences payload. that still doesn't exist in jamf.

Keep waiting I guess.

skentfive9
New Contributor II

Mid-June 2021 and still seeing this issue.

sreed
New Contributor

It's currently a product issue is what we got told by support. I guess more pressure needs applying to actually get a fix.

"PI-009059 - Computers with macOS 11 or later fail to respect the Enable Fast User Switching setting in the Login Window payload of a computer configuration profile."

djennings
New Contributor

Here also

glpi-ios
Contributor II

Me too...

raplanalp
New Contributor

Here as well

vinny83
New Contributor III

Ditto

MikaelDez
Contributor

Same issue here. I need this option for my labs, hopefully they find a fix soon.

etrantha
New Contributor

add another lab to the list that needs this option back. 

bsmith93
New Contributor II

+1 more org with labs that need a fix for this.

raymondap
New Contributor III

Also needed here. Surprising to find it's been a lingering issue for so long.