Jamf AAD pop up happening every 30 mins

user-NThAucXRnm
New Contributor II

Was wondering if anyone has noticed a issue where the Jamf AAD pop up continues to happen more often then it should? I have already deployed the config profile recommended to configure the silent connection attempts and for some users this doesnt seem to have made a difference.

8 REPLIES 8

piotrr
New Contributor III

Yes, me too.

brebryant
New Contributor

Me too

geoffreykobrien
Contributor

Make sure safari is your default browser, this is a known issue. You can also create a configuration profile to set the refresh time.

OGClayton
New Contributor III
New Contributor III

user-NThAucXRnm
New Contributor II

Thanks for the response! I have still been trying to work this issue as it doesnt seem to be getting better. Safari is already the default browser on the systems that have the pop up problems. If there are any other suggestions id love to see them as the users are starting to become extremely aggravated by this issue

shyam9490
New Contributor II

/Library/Application Support/JAMF/Jamf.app/Contents/MacOS/JamfAAD.app/Contents/MacOS/JamfAAD -verbose gatherAADInfo -disable-cache-read

Try this command

jonn1e
Contributor

@shyam9490 Can you explain the command? Do we need to execute this command only once? Will it fix all issues with Edge and Chrome?

user-NThAucXRnm
New Contributor II

Should that command stop the pop ups from appearing or delay them?