Loom in Patch Management not showing most recent definitions

ahilla
New Contributor II

Loom is only showing up to version 0.168.1 in the Patch Management definitions, however Loom on the machine that I use to create packages has updated to 0.169.3.  Since 0.169.3 isn't an option in Patch Management I'm unable to associate a new package to update the rest of the machines.  Can someone update the definitions that are available for Loom?

 

Thanks In Advance

1 ACCEPTED SOLUTION

ahilla
New Contributor II

I see that 0.169.5 has been updated in Patch Management, not sure why 0.169.3 was skipped but I'm moving on to the newer version now.

 

Thank You

View solution in original post

1 REPLY 1

ahilla
New Contributor II

I see that 0.169.5 has been updated in Patch Management, not sure why 0.169.3 was skipped but I'm moving on to the newer version now.

 

Thank You