Mojave and Jamf Pro

CoryCooper
New Contributor III

Hi All,

As we all know, Mojave is a beta, so there will be compatibility issues.

Just wondering if anyone with Mojave installed on their Mac is able to launch the Jamf Pro apps? They all crash immediately on my MBP.

Thanks for all input and be well,

C

1 ACCEPTED SOLUTION

CoryCooper
New Contributor III

Hi All,

Update: I updated to the 10.14 Beta (18A326h), and Remote is now working normally.

C

View solution in original post

15 REPLIES 15

jcline
New Contributor III

I was just able to run jamf admin without any crashing. I'm on beta 2 18a314h

CoryCooper
New Contributor III

Thanks!

I am running 10.14 Beta (18A314k).

I actually tried all of the apps again, and they all work except Imaging and Remote. Sorry for the misdirection.

C

nvandam
Contributor II

Self Service working yet?

jcline
New Contributor III

No self service isn't working yet. I heard it was going to fixed in 10.6

Goose02
New Contributor II

Ditto, I'm on 18A314k and Remote still crashes.

Goose02
New Contributor II

@nvandam It tries to load and does nothing, but the dock icon shows the white dot showing it "launched".

CoryCooper
New Contributor III

Hi All,

Update: I updated to the 10.14 Beta (18A326h), and Remote is now working normally.

C

donmontalvo
Esteemed Contributor II

Cough...cough...combo updaters work now...cough...cough...

--
https://donmontalvo.com

cliftoja
New Contributor III

I'm running 10.14 Beta (18A336e) and all works except Self Service.

sidharth_bhalla
New Contributor II

When enrolling my MacBook self service not coming.

ronhun1
New Contributor II

Its funny i opened Self Service in Mojave and i thought it was not working until i went to the title bar and clicked view >full screen.
and it worked just fine from there.
Policies worked fine the only thing that didnt work was installing of .PKG files for instance i could get office to install....

mschroder
Valued Contributor

For what it's worth: I had did not have any problem with Self-Service 9.101 on any of the Mojave betas.

PeterG
Contributor II

I have a computer running 10.14.0 (b7) and it just cannot find b10. Keeps telling me I am 'Up to date' ( on 18A365a)

Any tips and tricks that I might try to get it to update to b10?

mark_mahabir
Valued Contributor

Self Service working fine for us in Mojave (beta 10) and Jamf Pro v10.7.0-b2.

iainrmackay
New Contributor

Installing Mojave and 75% of our MacBooks have had to be rebuilt from scratch. We also discovered that when we load Jamf onto a recently rebuilt MacBook caused the Mac to crash and we have had to re-build from scratch again! Either do not upgrade to Mojave or delete Jamf Now Self Service, until somebody works our what's going on.