New Patch Policy Extension Attribute Errors

robertliebsch
Contributor

Our cloud asset was recently upgraded to 10.27
There are new Patch Policies available and a handful of "Legacy" and "Deprecated" Software Titles.

I'm seeing EA errors for the Patch Management of Microsoft AutoUpdate and for Mozilla Firefox.

I'm no EA wizard, but I don't see anything obvious in the EA provided by the Patch Management.

Anyone else seeing this?

3 REPLIES 3

JG3741
New Contributor III

Please refer to this article: https://www.jamf.com/jamf-nation/discussions/38253/jamf-pro-patch-feed-updates

NOLA2FLA
New Contributor II

The Firefox and OneDrive EA's are now broken.

robertliebsch
Contributor

@GSKYadmin I got the fix from another discussion: Go to the EA that is broken/showing error. Click Edit. Then there is an Accept button. Click that. There will be a popup with a checkbox. Check it and click Ok. EA should be better.