Permissions error after casper 9 upgrade

jmercier
Contributor II

Hi... upgrade went well no problem....

i can login no problem with jss in safari... but when it comes down to casper admin... have this message...

Connection problem

The server located at

https://blablabla:8443

did not respond with valid information.

everything is fine in my adress etc...

10 REPLIES 10

keaton
Contributor

Hey Jonathan, have we tried restarting Tomcat? We've seen that fix this in the past.
Also check and see if the URL in Casper Admin and Under Settings -> Global Management -> JSS URL match up and contain 8443 at the end.

jmercier
Contributor II

hi... tried that already... restart Tomcat... and both addresses are the same...

https://server.adress:8443

jmercier
Contributor II

Anybody has news about that ? been talking to support for 2 weeks... still not fixed...

everything i could check is checked...

Kprice
New Contributor III

Have you tried the IP address in place of the DNS name?

jmercier
Contributor II

yes... tried that same thing... but here is an update...

tried installing JDS... and i had the message that my server app is not configured... which is not true because my server was working perfectly under 8.71 !!!

jshipman
New Contributor III

What happens when you log into the server and through a browser go to https://127.0.0.0:8443? Are you able to access your JSS? Also what IP does your DNS resolve to if you ping it in terminal?

jmercier
Contributor II

Basic 101 question... but yes i can login with JSS but cannot login with casper admin

cgordy
Contributor

when you launch Casper Admin, if the URL is correct - are you using a cert on the server? In our environment we don't so I have to checkmark the box for Allow Untrusted SSL Cert

jmercier
Contributor II

about cert... i tried with and without the check box... same thing... anyways we rolled back to 8.72... for now... will wait until we get our testing environment to make sure everything is fine

jwojda
Valued Contributor II

we had the same problem. There was a ascii character in the description of one of our packages, when I had cut/paste the change log into Casper Admin. The new JSS/CasperSuite didn't know how to display it.