Powerpoint Embedded Video's Won't Work

MStasiak
New Contributor II

Every time I try and play an embedded YouTube video on my powerpoint it keeps saying "This experience is unavailable, Your organization's admin has turned off the service required to use this experience." I have looked through all of our configuration profiles and policies and see nothing related to restrictions on the powerpoint application. Could it be a problem with the package itself that we have on the Jamf Cloud Server or could it be a setting in Security & Privacy?

3 REPLIES 3

mainelysteve
Valued Contributor II

This sounds like an issue unrelated to Powerpoint, macOS or Jamf Pro, bur rather is due to Google age restricting it's Google for Workspace apps such as YouTube. I suggest your admin(if it's not you) check the age restriction settings in the Google Admin console. 

 

https://support.google.com/a/answer/10651918?product_name=UnuFlow&hl=en&visit_id=637976416345009553-...

MStasiak
New Contributor II

After talking to some of the administrators, it seems like the problem most likely has to do with the Microsoft package itself and the allowances that are set up by our organization on such package.

mainelysteve
Valued Contributor II

Within Powerpoint try this:

  1. Click Powerpoint
  2. Choose Preferences
  3. Click on Privacy
  4. Check to see if Turn on optional connected experiences is checked, if it's not check it and try embedding your video again.

https://docs.microsoft.com/en-us/deployoffice/privacy/optional-connected-experiences