Self service Printers

kurt_mitchell
New Contributor II

I installed a printer via self service, and it installed fine. Afterwards I went in and removed the printer manually, but the option isn't coming back up in self service to install the printer again. I'm assuming I missed a setting in the policy when I set it up?

2 ACCEPTED SOLUTIONS

pete_c
Contributor II

Change the policy's execution frequency from any of the Once options to Ongoing.

View solution in original post

john-hsu
New Contributor III

Check your "Execution Frequency" in the General payload of your Self Service policy. I usually keep my Self Service policies either set to "Once a Day" or "Ongoing". The other thing you can do is go into the Logs for the policy and flush the log for the computer you are working on. Typically for printers via Self Service, I keep my Execution Frequency set to Ongoing.

View solution in original post

3 REPLIES 3

pete_c
Contributor II

Change the policy's execution frequency from any of the Once options to Ongoing.

View solution in original post

john-hsu
New Contributor III

Check your "Execution Frequency" in the General payload of your Self Service policy. I usually keep my Self Service policies either set to "Once a Day" or "Ongoing". The other thing you can do is go into the Logs for the policy and flush the log for the computer you are working on. Typically for printers via Self Service, I keep my Execution Frequency set to Ongoing.

View solution in original post

kurt_mitchell
New Contributor II

Yep, that was it! Thanks!

Conversely, is there a way with the self service portal to have an uninstall or remove button?