Share menu empty under Big Sur

mfcfadmin
Contributor

So the good one I think was upgraded to Big Sur while the bad one had Big Sur installed from Apple Internet Recovery,  Haven't found any way to "enable".

Bad1.png

Bad2.png

Good1.png

Good2.png

1 ACCEPTED SOLUTION

rickgmac
Contributor
Contributor

make sure you do not have a config applied that includes the extensions payload

especially - Deny all public extension points. - This will block all of them

If you want to block some you need to have - Deny extension points and extensions. selected and then select the extensions you want to block

Screen Shot 2021-09-03 at 11.28.20 am.png

View solution in original post

2 REPLIES 2

rickgmac
Contributor
Contributor

make sure you do not have a config applied that includes the extensions payload

especially - Deny all public extension points. - This will block all of them

If you want to block some you need to have - Deny extension points and extensions. selected and then select the extensions you want to block

Screen Shot 2021-09-03 at 11.28.20 am.png

View solution in original post

We actually had a policy that was only supposed to have one setting to prevent iCloud dialogues and for some reason it got new settings with values as they were introduced and ended up having 13 settings.

 

Any one aware of a command line to list policy key value pairs instead of the GUI?