Web interface language

Spillou
New Contributor III

Hello !

Since the last update of Jamf Pro and the dark mode (Many thanks for that !!!), I now have the management interface switching back to french to each new login despite the fact that the account preference for the language is set to english. It's better for me to have the interface in english than french because most of the informations I need are in english and thus, it's easier for me.

Is there a way to lock the language preference once for all ? I already removed the cookies and data for the website but it changed nothing...

Thank you for your help !

6 REPLIES 6

chrisB
Contributor II

Count me/us in - ours is switching back to German at every re-login.

[Addendum]

The language selection seems to be pointless, the interface adopts the language of the browser used.

Spillou
New Contributor III

It's not a very good practice to act like that. The same way as they removed the ability to open an URL in a new tab / page... Now, it opens in the same window and it makes me loose lot of time...

Spillou
New Contributor III

Well, I don't like to use multiple applications for the same task (web browsing here), but now I use Firefox in english for Jamf and Safari for the everything else... Not that good, but it works.

Another thing now is to find how I can use <command + mouse click>, <command + shift + mouse click> again as it's painfull since Jamf Pro v11... I can't work efficiently with right click => open in new tab or window... And the same with the left column where only the settings allow that, not the Computers, Devices or Users caterogies.

McShop
New Contributor

11.3 didn't fix the language problem. Please make the language selector working again. It looks really bad when showing jamf, and having to change the language after every logoff :/ 

Spillou
New Contributor III

Just for information: today, the default language in english is broken. My trick doesn't work anymore for Firefox...

Please Jamf, with the next version, make the language selection working again, and allow us to use the shortcuts to open in new tab / window !

mickl089
Contributor III

I already opened a ticket, it is now known as PI115239 Browser Language is Overwriting the Jamf Pro Language after logging in / logging out - known issue!