Windows 2008 R2 JSS Install

stmyers
New Contributor III

Aaaaannnd...while I'm at it.
Trying to install JSS on a Server 2008 box. Fully patched. Whenever I run the JSS installer, I keep getting a Java error message saying I need to have at least version 1.6. I've had 1.6, 1.7, and 1.8. JDK and JRE. I've gone through the environmental settings, the JCE files copied over. MySQL Community is current. What am I missing?

3 REPLIES 3

RobertHammen
Valued Contributor II

Do you have Java in your PATH (System Control Panel, IIRC)? Can you type "java -version" at the Command prompt?

Aziz
Valued Contributor

Is your Java Environment Variables correct?

https://jamfnation.jamfsoftware.com/article.html?id=348

scottb
Valued Contributor III

What @Abdiaziz said. This page will give you the details. If you update your Java, it seems to remove at least one variable.
I just did our JSS last weekend (also Win 2008, R2) and I had to add one to get it working.
I stuck with 9.72. 9.73 has a couple things I was not interested in dealing with posted here.
There is also some work you have to do if you choose 9.73 that I could not do as I don't have the rights on the box. See this page for info:

This is the link above, posted to click.
Java variables info...