Disk errors when installing macOS 10.13

New Contributor III

Has anyone run into this at all? I've tried booting to an external installer to repair the drive, force un-mounting and repairing, and of course, restarting. No luck on any of those. c2e847e83def48e4b3741a6b7e7111f5


New Contributor II

If you have a backup of your data then perhaps reformat the drive and try again? As part of the installation High Sierra checks the volume for errors before doing the installation.

New Contributor III

I had a feeling that was the case. Trying to avoid that, but if I have to, I have to.

Contributor II

Remember, they are also changing the volume structure to APFS so this may be more common.

Valued Contributor II

I am sort of having a similar issue. I upgraded one and it rebooted after several hours to the no entry sign. I target booted the machine off another 10.13 machine and it shows the HD as greyed out. I right click and mounted it and after about 15seconds it prompts for a password (saying it's encrypted (?)). Put in the password and I can see the drive and the contents and run a repair... but it still won't boot. So I've spent nearly 9hrs trying to backup the data through target boot and it's still not done...going super slow (iStats menu says it's reading about 14mb/sec over TB2 > TB3 (with adapters).