VPP issues (VPP IOS 9+ Smart Device Groups Method)

ROAllen
New Contributor II

Good afternoon everyone,

I wanted to see if anyone else is having issues with assigning apps to devices using the newer method where you assign to a device as opposed to user through VPP and Apple ID.

We have checked our Apple VPP site and the apps are in the purchase history, we have refreshed the apps in the Settings > Global Management > VPP Accounts section.

It seems like it's been running fine, but say there are 1000 licenses, and 80 users in the smart device group, it's not pulling the license like it should.

4 REPLIES 4

McAwesome
Contributor III

Are you scoping it in the Users->VPP Assignments side or the Mobile Devices->Apps side? You have to scope the app itself(and also enable "Assign VPP Content") to devices/groups if you're looking to keep the user out of things. If you don't do that, it assumes you still want to use the old method.

ROAllen
New Contributor II

It's been resolved, VPP was down yesterday with Apple and it happened while we were doing purchases. Working with our account manager we were able to clear some pending things from the Database.

Thank you.

bwiessner
Contributor II

I am still seeing the issue in our environment

ROAllen
New Contributor II

Hi Bwiessne, talk to your account rep and let them know that you are having issues in regards to vpp licensing. Say that you heard VPP was down a couple days ago and they should be able to take care of you.

Thank you.