10.6.2 Remote Errors

barnesaw
Contributor III

92971d7e9b3a4f279c5a1fab28f4802a

Anyone else seeing this with 10.6.2 Remote?

18 REPLIES 18

sharriston
Contributor II

Seeing the same issue here as well since the upgrade

creid
New Contributor

I just submitted a ticket for this. Would there be a problem with using the 10.6 app until this is resolved? It seems to work fine.

diradmin
Contributor II

Following.

stephanpeterson
Contributor

watching...

isaacnelson
Contributor

Does Remote 10.6.2 still work after dismissing the message?

creid
New Contributor

@isaacnelson

No. I receive about 5 of the same error from the first image then the app finally crashes with the message from the second image.

72f0d38ef1654d9e8526ec7b141649f5

9bbec82e1d254ee7a826a285d6178fb1

isaacnelson
Contributor

Interesting. Pretty incredible that this got through Jamf's QA.

CapU
Contributor III

Lucky for me I got busy doing something else. I was planning on doing this today.

mojo21221
Contributor II

Same here...

scottb
Valued Contributor III

FWIW, I am on jamfcloud 10.6.2 and tried remote with the same results above.
Jamf Remote 10.6.0 seems to work though.

Scott

nmanager
New Contributor III

.

adthree
New Contributor III

Any update from jamf support on this yet or do we need to keep peppering them with support requests?

stuffelse
New Contributor II

known product issue - PI-006187: Jamf Remote MBS Xojo Plugins fail on 10.6.2

They told me to use Remote 10.6.0 for the time being. Seems to work so far except for remote Update Inventory, which errors due to the binary version discrepancy.

barnesaw
Contributor III

So it works except it doesn't.

This should have been solved in 1 day.

rcorbin
Contributor II

I'm looking at upgrading to 10.6.2 and then using the 10.6.0 tools. But this does feel a little odd. It's strange that Jamf hasn't released a new set of the 10.6.2 tools with a fix for this. Seems like something that should be easy to do.

donmontalvo
Esteemed Contributor II

Ha....Monkeybread Software...seems like Jamf may have hired a gunslinger or farmed out part of this work to someone with a sense of humor (and no sense of software licensing/compliance).

Hopefully Jamf sent all their customers a notice, to not pay that company, else whoever snuck that doozie into the code is banking the result.

74801938140f4284a29b20155132f4b0

--
https://donmontalvo.com

donmontalvo
Esteemed Contributor II

Replaced Jamf Remote 10.6.2 with 10.6.0...now getting a different error. Hmm...

496aef735f144ac2b7fadc4f44b5f96a

--
https://donmontalvo.com

myronjoffe
Contributor III

This is a PI that is fixed in 10.7