Adobe Photoshop Elements 6

Contributor II

Hey Casper listers...

I am new to Casper (we just bought and installed a couple weeks ago) and I am having difficulty with Photoshop Elements.

If I use the "Adobe" method in Casper Admin, I add the dmg and go to the 'options tab' and select "this is an Adobe..." it scans and says
"This image does not appear to be a valid Adobe Installer Image or Adobe Updater."

When I tried using Composer and using the snapshot method, it all seems to work until I deploy to test and launch. the message at launch is. "Licensing for this product has stopped working.... ...please reinstall or call your IT Administrator.."

Does anyone on the list have any experience with Photoshop Elements?




Not applicable

Hi Peter,
Haven't worked on this in awhile, but as I recall, previous to CS3, (so maybe Elements too?) , if you installed Adobe products, you needed to create a registration DB file that included ALL your Adobe serial numbers, and then include that in an
"AdobeRequired" package, which had to be installed along with all adobe applications. Otherwise, this file would be wiritten over by each Adobe app package and only the last one installed would work.
FIle location: /Library/Application Support/Adobe/Adobe Registration Database

Run Composer
Install all your Adobe apps on one machine
Use the pre-built feature to break out ea application into its own installer, and then leave all the rest for the "AdobeRequired" installer.
(This would be the same method to break out ILife into separate Application Packages)

Begining with CS3, I think that since you are running that from the mounted image, it injects that serial # into wherever(not same filename) as if you were sitting there with the disks
I hope this is helpful...