Anyone using 10.4.11

New Contributor II

Trying to decide if I want to make the jump to 10.4.11. I know there is a
but with new accounts and ? In the doc. Anyone else using it and have you
run into any issues?


Rich Dagel | Senior Technology Specialist | Landor Associates |
1001 Front St. | S.F., CA. 94111 | 415 365 3933 |


Contributor III

Hi Rich,

I updated my images last week, well at least my PowerPC images. I ran into a snafu with the Intel side that was corrected today.

The ? Problem with dock items appears to be corrected.

The issue I had with the Intel side was I made the image on a new iMac with the 10.4.10 discs that came with the unit. I ran the regular Software Updater and patched to 10.4.11 and then the image wouldn't totally load on any other Intel hardware older than it. The blue background boot screen would come up and the cursor would hang out in the corner and nothing.

Now, I'm not really sure if it was the version of the 10.4.11 patch that was used with ASU or the iMac specific software patch that also gets installed that did it, but when I made he new images today I downloaded the Combo Update package for Intel and patched manually with that. I did not install the iMac specific update either and will deploy that later with scheduled software updates from our server. I read quite a few articles in the support forums about the same issue I described and this was the fix, to use the combo update available here:

In general I guess the Combo Updates are better...

One last thing to note is that if you don't have at least a 10.4.10 image for the new aluminum keyboards that ship with the new iMacs they won't work properly and aren't properly recognized by 10.4.9 or earlier. So the audio adjust keys that moved won't work properly and the keys use the Functions instead. There are also issues with the graphics for Quartz Extreme support not working properly if you're not on 10.4.10 for new iMacs if memory serves.

Hope that helps. Now starts the fun with Leopard this week...

Craig Ernst
Systems Management & Configuration
University of Wisconsin-Eau Claire
Learning & Technology Services
105 Garfield Ave
Eau Claire, WI 54701
Phone: (715) 836-3639
Fax: (715) 836-6001
ernstcs at

Honored Contributor

I just use the jamf binary and the fixdoc option with a script that gets
rid of those ?'s. The casper rep showed me this during my crash course
of learning casper. I'll attach the very simple shell script, which is
a policy to run once after being imaged.

Thomas Larkin
TIS Department