Big Sur: Symantec WSS Agent

Valued Contributor

Currently testing WSS Does anyone know if Symantec provides a content filter to stop pop-ups during installation?


New Contributor III

@nsbickhart So we got the WSS client and it seems to sort of resolve sites not loading after we added AnyConnect to the app bypasses. However websites take upwards towards two minutes to load. Have you encountered this at all?


@IamGroot i had an early version. I don’t have access to that portal, it’s managed by another team where I work, but was told by support that it was going to be available after office hours yesterday, so it should be there now hopefully.


@IamGroot as far as sites not loading for 2 minutes….we did see this on 7.2. The newest release seems to have fixed that issue from what I’m seeing. I believe we had to change the path to AnyConnect in our portal. I’ll try to get that over to you.


@IamGroot this is what support said to pop in for the path. Under Validation , select 'Signing Certificate' and make sure you add the system extension id.
/Applications/Cisco/Cisco AnyConnect Secure Mobility AnyConnect Secure Mobility Client

New Contributor

@nsbickhart I have the similar issue on BigSur for wss not loading the web pages, we also use the Anyconnect and looks like the same scenario as described above. Is the above signing Certificate and changing path needs to be setup at Symantec WSS portal? Thanks


@ochomakhidze yes, you would need to go into the Symantec WSS portal and add those. This happened when we were testing 7.1. 7.3 is out now, which seems to have resolved the issue, not sure if you actually need to add things in the portal, but it wouldn't hurt. Also, I'm working with support on 7.3 because we use PingID as our IDP and it will not work with Safari in 7.3, so we are still not able to release Big Sur until this is fixed.

Release Candidate Programs Tester

So are you guys applying both the kernel and system extensions to new Big Sur builds? I've been trying to push out just the system extension exactly like it's shown in LaMantia's post above from January but having issues, new builds will just show an error that WSS Agent couldn't load completely.


I have a configuration with the system extension and the VPN filters applied to Big Sur machines, it should be coming down before the app installs too. We opened a ticket with Broadcom but they just said based on the screenshot they think the system extension isn't loaded, so I ran systemextensionsctl and it is listed there. Additionally, on Catalina -> Big Sur upgrades we do not appear to have this issue.