Casper NetInstall Creator 3


HI All

Has anyone used this yet?

Ive tried to use it so that when you quit Casper Imaging it then launches the Casper NetInstall LaunchPad with various options such as Open the JSS and open Disk utility

Ive created two netinstall images and both of them go back to opening Terminal should the Casper imaging quit

Had anyone else successfully done this?

Criss Criss Myers
Senior Customer Support Analyst (Mac Services)
Apple Certified Technical Coordinator v10.5
LIS Business Support Team
Library 301
University of Central Lancashire
Preston PR1 2HE
Ex 5054
01772 895054


Not applicable

I just created one and it doesn't appear to be working correctly either. Like the old version, it just goes back to Terminal after quitting Casper


Not applicable

I retract my previous statement. Due to some network changes I was not
netbooting off the server that I thought I was.

My new netboot image is working like it should and it now opens up the
LaunchPad when I exit Casper Imaging. This is a nice feature.


Release Candidate Programs Tester

I'm having Criss' same issue. I created a net netinstall set and it's still dropping it back to the terminal. Criss, did you find a fix, or Chad, did you do anything special?

I've created two NetInstall sets and neither worked. I created the original OS image using Composer.


John Wetter
Technology Support Administrator
Educational Technology, Media & Information Services
Hopkins Public Schools

Not applicable

We're seeing something slightly different.

The NetInstall image launches Casper Imaging successfully (although we do see kernel panics when we quit CI), but CI does not pick up information from the JSS at all and sits waiting for someone to configure the install.

Anybody seen this?


Not applicable

We are getting kernel panics in the middle of imaging after creating a netboot image using netinstall creator 3. Is anyone else seeing this?