- Not working

Contributor II

I am getting crazy about this issue and simply cannot understand why it does not work

In ~/Library/Preferences I have my with the following

<?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" ""> <plist version="1.0"> <dict> <key>DisableImport</key> <true/> </dict> </plist>

But the Import button still works. Also when I try and add other outlook keys inside it does not work. I really cannot figure out why this is not working. According to what I can read the com.Microsoft.Outlook must be placed in the ~/Library/Preference folder


Honored Contributor II
Honored Contributor II

The ~/Library/Preferences directory is not the correct location for the plist. Microsoft Outlook is a sandboxed app, therefore, its domain plist lives here: ~/Library/Containers/