Configuration Profile Security & Privacy error

New Contributor III

I keep getting the below error when trying to configure something in Security & privacy. Any ideas?

Security & Privacy is not implemented.

Check the log for more information.


New Contributor II

I'm getting the same thing. My FileVault profile seems to no longer be working, and the last change I made was upgrading from 9.92 - 9.96.

I did see This Thread recommending database repair and optimization, but it seems in the thread it links that some people didn't have luck in related instances. I haven't tried it yet. If I get a chance to try it this afternoon, I'll post my results.

New Contributor

I've got this error after upgrading from 9.81 to 9.96. I tried repairing tables per the thread mentioned above, and had no luck. My support has not been able to help me either.

New Contributor II

Just got a chance to try that database repair & optimization to no avail.

I checked earlier and if I create a new test config profile, the Security & Privacy payload can be applied and modified. I don't know my exact settings for that payload or I'd just recreate the profile and call it a day. Time for a service call...