Disable Trackpad Gestures in 10.9/10.10

jboyle
New Contributor

I am attempting to disable the multi-touch gestures (like swiping to the left and right, as well as dashboard) on our student laptops running 10.9 and 10.10.

I have looked in the features online, and have only seen things for 10.7. There are also configuration settings for it, but they only work for 10.6.

Any ideas or suggestions?

Thanks

1 REPLY 1

mm2270
Legendary Contributor II

Have you tried applying anything from this thread?
https://jamfnation.jamfsoftware.com/discussion.html?id=7047

It may not work since it was for 10.7 and 10.8, but worth a try if you haven't tried that yet.