In this state, we are waiting for an update from the device

user-ZcDuTuBADD
New Contributor

Hi there. I'm sorry if this is elsewhere, I have looked. But I'm getting desperate now.

I rolled out a few ipads for our school recently, all have gone fine, except 1. It won't allow certain apps to download. When I go in to see what the problem is, the only thing not ticked is ' In this state, we are waiting for an update from the device'. This device is the same model and age as all the others and there is no update available.

The child is working from home and the zoom app is one that won't load so he's not accessing his class meetings (I know he could do it through the internet...).

I opened a ticket on our jamf on Monday but have had no response. I had opened one via the helpdesk email on Friday (about another thing) and got nothing from that either so now I'm trying this...

Please can someone advise me on how to sort this 1 device out from afar. I have tried everything I can think of.

Regards

Mrs H

0 REPLIES 0