iOS 16 with Passcode Active - Management Commands to iPhone via Cellular Data After Restart?

New Contributor III

A couple of users departed & we don't know their iPhone passcodes.

Their iPhone 12's have iOS16.x installed and are Supervised and Managed. They have been restarted. The phones have Verizon SIMs and show an LTE data connection (we have poor service in this location).

It seems these phones do not connect to WiFi until the passcode has been entered.

Swiping up just brings up the passcode screen with "Your passcode is required when iPhone restarts".

Problem - Tried sending 'Clear Passcode' management command assuming it would go via Verizon cellular data but it just shows as Pending in Management History tab (in the queue with the Update Inventory command).

Question  - should I expect 'Clear Passcode' management commend to work over a cellular data connection after an iPhone has been restarted?

Many thanks!




Valued Contributor II

Should work over cellular. We ran into this a few times. Is the LTE Service shut off from your Verizon portal after the user departure?

Try to plug your SIM card into this device. Or a different, working SIM. Try again. 

Valued Contributor

You may also have luck with a Lightning to USB adapter and USB ethernet adapter to get ethernet to it. Works with iPads so I can't think of a reason why it wouldn't work with an iPhone.

Contributor III

Given that the devices have been restarted and not unlocked, I suspect the device is not in a state where it will take commands. You'll like need to wipe and rebuild it with recovery mode.

Management commands do route over cellular. Commands will not route over a wired ethernet adapter unless you have previously turned off USB Restricted Mode, usually via a config profile. 

Valued Contributor

Ugh, I forgot about USB Restricted Mode when locked.

New Contributor III


Many thanks for the comments.

I ran out of time and used Apple Configurator to restore to factory settings.Theer was some questoin o=ver the timing of when the Verizon data was shut-off for this phone. It was showing 'LTe' but it is possible the account was suspended at Verizon before the management commends were sent.

Since we run iPhone 12s & later (with virtual SIM) I was unable to switch a SIM in for testing.