Jamf and Intune integration issue

Caoboi
New Contributor

I'm just taking a shot in the dark here as we have been working with Jamf Support as well.

Has anyone got Intune integration to work correctly? We've been trying since last October and even with latest update we're still having the following issue.

When we try the enroll it logs into Microsoft and we end up getting Registration with Intune failed

userid@macname ~ % log stream --predicate 'subsystem CONTAINS "jamfAAD"' --info --debug
Filtering the log data using "subsystem CONTAINS "jamfAAD""
Timestamp Thread Type Activity PID TTL 2021-06-15 10:46:07.530148-0400 0x75eec6 Default 0x0 84912 0 JamfAAD: (JamfLogging) [com.jamf.management.jamfAAD:workflow] Launching Company Portal
2021-06-15 10:46:28.564382-0400 0x75eec6 Default 0x0 84912 0 JamfAAD: (JamfLogging) [com.jamf.management.jamfAAD:workflow] Collecting Azure Active Directory ID
2021-06-15 10:46:28.564428-0400 0x75eec6 Info 0x0 84912 0 JamfAAD: (JamfLogging) [com.jamf.management.jamfAAD:workflow] Requesting Azure tenant info from jamf daemon
2021-06-15 10:46:28.566805-0400 0x75eec6 Info 0x0 84912 0 JamfAAD: (JamfLogging) [com.jamf.management.jamfAAD:xpc] creating client
2021-06-15 10:46:28.567553-0400 0x75eec6 Info 0x0 84912 0 JamfAAD: (JamfLogging) [com.jamf.management.jamfAAD:xpc] connecting client
2021-06-15 10:46:28.581482-0400 0x75f757 Debug 0x0 84912 0 JamfAAD: (JamfLogging) [com.jamf.management.jamfAAD:xpc] disconnect handler
2021-06-15 10:46:28.581558-0400 0x75eef7 Info 0x0 84912 0 JamfAAD: (JamfLogging) [com.jamf.management.jamfAAD:xpc] disconnect handler
2021-06-15 10:46:28.581577-0400 0x75eef7 Info 0x0 84912 0 JamfAAD: (JamfLogging) [com.jamf.management.jamfAAD:xpc] disconnecting client
2021-06-15 10:46:28.581666-0400 0x75eec6 Fault 0x41b5d1 84912 0 JamfAAD: (JamfLogging) [com.jamf.management.jamfAAD:workflow] Error Domain=NSCocoaErrorDomain Code=4097 "connection to service on pid 0 named com.jamf.management.daemon.aad" UserInfo={NSDebugDescription=connection to service on pid 0 named com.jamf.management.daemon.aad}
2021-06-15 10:47:13.076184-0400 0x7600bf Default 0x0 86220 0 JamfAAD: (JamfLogging) [com.jamf.management.jamfAAD:workflow] Launching Company Portal
2021-06-15 10:47:29.029382-0400 0x7600bf Default 0x0 86220 0 JamfAAD: (JamfLogging) [com.jamf.management.jamfAAD:workflow] Collecting Azure Active Directory ID
2021-06-15 10:47:29.029426-0400 0x7600bf Info 0x0 86220 0 JamfAAD: (JamfLogging) [com.jamf.management.jamfAAD:workflow] Requesting Azure tenant info from jamf daemon
2021-06-15 10:47:29.031980-0400 0x7600bf Info 0x0 86220 0 JamfAAD: (JamfLogging) [com.jamf.management.jamfAAD:xpc] creating client
2021-06-15 10:47:29.032743-0400 0x7600bf Info 0x0 86220 0 JamfAAD: (JamfLogging) [com.jamf.management.jamfAAD:xpc] connecting client
2021-06-15 10:47:29.045196-0400 0x7607b3 Debug 0x0 86220 0 JamfAAD: (JamfLogging) [com.jamf.management.jamfAAD:xpc] disconnect handler
2021-06-15 10:47:29.045329-0400 0x7607b3 Info 0x0 86220 0 JamfAAD: (JamfLogging) [com.jamf.management.jamfAAD:xpc] disconnect handler
2021-06-15 10:47:29.045346-0400 0x7607b3 Info 0x0 86220 0 JamfAAD: (JamfLogging) [com.jamf.management.jamfAAD:xpc] disconnecting client
2021-06-15 10:47:29.045421-0400 0x7600bf Fault 0x41e551 86220 0 JamfAAD: (JamfLogging) [com.jamf.management.jamfAAD:workflow] Error Domain=NSCocoaErrorDomain Code=4099 "The connection to service on pid 0 named com.jamf.management.daemon.aad was invalidated from this process." UserInfo
={NSDebugDescription=The connection to service on pid 0 named com.jamf.management.daemon.aad was invalidated from this process.}

f24a8df380f94f7bb73550fce98d37bc

0 REPLIES 0