Jamf Cloud DEPNotify running issue

New Contributor

Last month or two something weird has happened with our new macs we got in. They are enrolling correctly to Apple/cloud on login, proxy initial installs all work including installing DEPNotify.

The issue comes with Running DEPNotify Script. I've tried my modified one, default and upgraded DEPNotify to the newest version. When you click DEPNotify in self service it spins as running and executing but DEPNotify never pops up. I'm honestly not sure where to start since the physical portions of the mac is definitely not my strong suit.

May be unrelated but I run DEPNotify from the utility folders and it just spins "articulating spines" for a while. Is there a new security setting that needs to be configured in a configuration profile to work? I checked already set up machines and DEPNotify script runs. The new machines are catalina and Big sur which a lot of the others were prior to this. It's probably something simple but I can't figure it out.


New Contributor