Jamf Connect login window not appears

New Contributor

Hi Jamf Nation!

We are trying to set up the pre stage enrollment to the future computers of our company.

We are using Google SSO to start the pre-enrollment and it works fine. But the trouble is, after the pre-enrollment is finished, it doesn't appears the Jamf Connect Login Window. We tried everything but, we weren't able to do it.

We set the Configuration Profile as the JAMF documentation and the PreStage Enrollments aswell.

But the Jamf Connect windows it doesn't appears.


Somebody suffered something similar that could help us to solved these issue? Did you package Jamf Connect to attach it to the PreStage Enrollment?






We also faced the same issue when we onboard Jamf Connect. We fixed this issue by creating a custom manifest file for the prestage enrollment package.
To troubleshoot prestage enrollment package, you can check the status of "InstallEnterpriseApplication" under machine inventory details ->History-> Management History.
if you see any download failures try using custom manifest
Also, you can use Jamf connect configuration tool to verify your configurations.


Screen Shot 2021-07-30 at 9.42.36 AM.png

Thanks for the reply. In our case we tried without creating a Jamf Connect package on the PreStage Enrollment.

We tried creating a Jamf Connect Configuration Profile where we set the preferences keys. We didn't try creating a package.

But if we need to do this, we will take into account what you said.