Jamf Net SUS issues

New Contributor III

Hello there everyone.

I am working on getting our NetSUS device back up and running, as it was set up last year, and collected cobwebs pretty much for the better part of a year. Now I am attempting to get into the device, and when I attempt to go into the web portal for the appliance, any time I log in with the webadmin username and account, the screen refreshes and does not allow me to sign in.

I've contacted Support who thought it would have been due to a password issue and had me go through the process of modifying the conf.xml file to reset the webadmin password. Still not letting me in.

When I SSH onto the machine, I do see that there is practically no space available. I would like to try to avoid expanding the size, only as a last-ditch effort.

A few weeks ago, I found the nation articles that explained the repoutil procedure to purge the deprecated patches. I ran that, and it did not change the amount of size on the appliance.

I attempted again today, and now the server is telling me that it cannot find the repoutil command.

I have attempted to run the repoutil --purge-product all-deprecated and ./repoutil --purge-product all-deprecated.

Does anyone have any ideas as to how I can get into my GUI so I can get this thing back into proper working order?



Valued Contributor

Our inability to log into the web interface was down to a lack of disk space and we used this method successfully to resize our VM appliance.

New Contributor II

I had the same issue this morning and was able to run the same command successfully once I ran it from the /var/lib/reposado directory

found the solution here...